Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 6

Количество 6

ubuntu логотип

CVE-2017-7522

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.

CVSS3: 6.5
EPSS: Низкий
redhat логотип

CVE-2017-7522

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.

CVSS3: 7.5
EPSS: Низкий
nvd логотип

CVE-2017-7522

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.

CVSS3: 6.5
EPSS: Низкий
debian логотип

CVE-2017-7522

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to deni ...

CVSS3: 6.5
EPSS: Низкий
github логотип

GHSA-c6pr-p5hf-w49p

больше 4 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.

CVSS3: 6.5
EPSS: Низкий
altlinux логотип

ALT-PU-2017-1766

больше 9 лет назад

ALT-PU-2017-1766: package `openvpn` update to version 2.4.3-alt1

CVSS3: 7.5
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2017-7522

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.

CVSS3: 6.5
6%
Низкий
больше 9 лет назад
redhat логотип
CVE-2017-7522

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.

CVSS3: 7.5
6%
Низкий
больше 9 лет назад
nvd логотип
CVE-2017-7522

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.

CVSS3: 6.5
6%
Низкий
больше 9 лет назад
debian логотип
CVE-2017-7522

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to deni ...

CVSS3: 6.5
6%
Низкий
больше 9 лет назад
github логотип
GHSA-c6pr-p5hf-w49p

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service by authenticated remote attacker via sending a certificate with an embedded NULL character.

CVSS3: 6.5
6%
Низкий
больше 4 лет назад
altlinux логотип
ALT-PU-2017-1766

ALT-PU-2017-1766: package `openvpn` update to version 2.4.3-alt1

CVSS3: 7.5
больше 9 лет назад

Уязвимостей на страницу