Поиск уязвимостей
Количество 23
Количество 23
CVE-2017-8923
The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string.
CVE-2017-8923
The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string.
CVE-2017-8923
The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string.
CVE-2017-8923
The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string.
CVE-2017-8923
The zend_string_extend function in Zend/zend_string.h in PHP through 7 ...
openSUSE-SU-2022:0699-1
Security update for php7
SUSE-SU-2022:0699-1
Security update for php7
SUSE-SU-2022:0530-1
Security update for php74
GHSA-wrc8-jp87-rq8j
The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string.
BDU:2017-01814
Уязвимость функции zend_string_extend интерпретатора PHP, позволяющая нарушителю вызвать отказ в обслуживании или оказать другое воздействие
SUSE-SU-2022:0577-1
Security update for php72
openSUSE-SU-2022:0679-1
Security update for php7
SUSE-SU-2022:0679-1
Security update for php7
ALT-PU-2021-4931
ALT-PU-2021-4931: package `php8.0-soap` update to version 8.0.11-alt1
ALT-PU-2021-4863
ALT-PU-2021-4863: package `php8.0-soap` update to version 8.0.11-alt1
ALT-PU-2021-2971
ALT-PU-2021-2971: package `php8.0` update to version 8.0.11-alt1
ALT-PU-2021-2887
ALT-PU-2021-2887: package `php7` update to version 7.4.24-alt1
ALT-PU-2021-2876
ALT-PU-2021-2876: package `php8.0` update to version 8.0.11-alt1
RLSA-2023:2903
Moderate: php:7.4 security update
ALT-PU-2021-2943
ALT-PU-2021-2943: package `php7` update to version 7.4.24-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2017-8923 The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string. | CVSS3: 9.8 | 7% Низкий | больше 9 лет назад | |
CVE-2017-8923 The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string. | CVSS3: 7.5 | 7% Низкий | больше 9 лет назад | |
CVE-2017-8923 The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string. | CVSS3: 9.8 | 7% Низкий | больше 9 лет назад | |
CVE-2017-8923 The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string. | CVSS3: 9.8 | 7% Низкий | около 1 года назад | |
CVE-2017-8923 The zend_string_extend function in Zend/zend_string.h in PHP through 7 ... | CVSS3: 9.8 | 7% Низкий | больше 9 лет назад | |
openSUSE-SU-2022:0699-1 Security update for php7 | 7% Низкий | больше 4 лет назад | ||
SUSE-SU-2022:0699-1 Security update for php7 | 7% Низкий | больше 4 лет назад | ||
SUSE-SU-2022:0530-1 Security update for php74 | 7% Низкий | больше 4 лет назад | ||
GHSA-wrc8-jp87-rq8j The zend_string_extend function in Zend/zend_string.h in PHP through 7.1.5 does not prevent changes to string objects that result in a negative length, which allows remote attackers to cause a denial of service (application crash) or possibly have unspecified other impact by leveraging a script's use of .= with a long string. | CVSS3: 9.8 | 7% Низкий | больше 4 лет назад | |
BDU:2017-01814 Уязвимость функции zend_string_extend интерпретатора PHP, позволяющая нарушителю вызвать отказ в обслуживании или оказать другое воздействие | CVSS2: 7.5 | 7% Низкий | больше 9 лет назад | |
SUSE-SU-2022:0577-1 Security update for php72 | больше 4 лет назад | |||
openSUSE-SU-2022:0679-1 Security update for php7 | больше 4 лет назад | |||
SUSE-SU-2022:0679-1 Security update for php7 | больше 4 лет назад | |||
ALT-PU-2021-4931 ALT-PU-2021-4931: package `php8.0-soap` update to version 8.0.11-alt1 | CVSS3: 9.8 | около 5 лет назад | ||
ALT-PU-2021-4863 ALT-PU-2021-4863: package `php8.0-soap` update to version 8.0.11-alt1 | CVSS3: 9.8 | около 5 лет назад | ||
ALT-PU-2021-2971 ALT-PU-2021-2971: package `php8.0` update to version 8.0.11-alt1 | CVSS3: 9.8 | около 5 лет назад | ||
ALT-PU-2021-2887 ALT-PU-2021-2887: package `php7` update to version 7.4.24-alt1 | CVSS3: 9.8 | около 5 лет назад | ||
ALT-PU-2021-2876 ALT-PU-2021-2876: package `php8.0` update to version 8.0.11-alt1 | CVSS3: 9.8 | около 5 лет назад | ||
RLSA-2023:2903 Moderate: php:7.4 security update | 11 месяцев назад | |||
ALT-PU-2021-2943 ALT-PU-2021-2943: package `php7` update to version 7.4.24-alt1 | CVSS3: 9.8 | около 5 лет назад |
Уязвимостей на страницу