Поиск уязвимостей
Количество 18
Количество 18
CVE-2018-1058
A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account could use this flaw to execute code with the permissions of superuser in the database. Versions 9.3 through 10 are affected.
CVE-2018-1058
A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account could use this flaw to execute code with the permissions of superuser in the database. Versions 9.3 through 10 are affected.
CVE-2018-1058
A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account could use this flaw to execute code with the permissions of superuser in the database. Versions 9.3 through 10 are affected.
CVE-2018-1058
A flaw was found in the way Postgresql allowed a user to modify the be ...
openSUSE-SU-2018:0890-1
Security update for postgresql94
openSUSE-SU-2018:0765-1
Security update for postgresql96
openSUSE-SU-2018:0736-1
Security update for postgresql95
SUSE-SU-2018:0876-1
Security update for postgresql94
SUSE-SU-2018:0756-1
Security update for postgresql96
SUSE-SU-2018:0755-1
Security update for postgresql94
GHSA-wj3f-f94q-2r98
A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account could use this flaw to execute code with the permissions of superuser in the database. Versions 9.3 through 10 are affected.
BDU:2019-01829
Уязвимость системы управления базами данных PostgreSQL, связанная с недостатками разграничения доступа, позволяющая нарушителю повысить свои привилегии и выполнить произвольный код
ALT-PU-2018-1309
ALT-PU-2018-1309: package `postgresql10` update to version 10.3-alt1
ALT-PU-2018-1308
ALT-PU-2018-1308: package `postgresql9.3` update to version 9.3.22-alt1
ALT-PU-2018-1307
ALT-PU-2018-1307: package `postgresql9.4` update to version 9.4.17-alt1
ALT-PU-2018-1306
ALT-PU-2018-1306: package `postgresql9.5` update to version 9.5.12-alt1
ALT-PU-2018-1305
ALT-PU-2018-1305: package `postgresql9.6` update to version 9.6.8-alt1
ALT-PU-2018-1304
ALT-PU-2018-1304: package `postgresql9.6-1C` update to version 9.6.8-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2018-1058 A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account could use this flaw to execute code with the permissions of superuser in the database. Versions 9.3 through 10 are affected. | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
CVE-2018-1058 A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account could use this flaw to execute code with the permissions of superuser in the database. Versions 9.3 through 10 are affected. | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
CVE-2018-1058 A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account could use this flaw to execute code with the permissions of superuser in the database. Versions 9.3 through 10 are affected. | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
CVE-2018-1058 A flaw was found in the way Postgresql allowed a user to modify the be ... | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
openSUSE-SU-2018:0890-1 Security update for postgresql94 | 13% Средний | больше 8 лет назад | ||
openSUSE-SU-2018:0765-1 Security update for postgresql96 | 13% Средний | больше 8 лет назад | ||
openSUSE-SU-2018:0736-1 Security update for postgresql95 | 13% Средний | больше 8 лет назад | ||
SUSE-SU-2018:0876-1 Security update for postgresql94 | 13% Средний | больше 8 лет назад | ||
SUSE-SU-2018:0756-1 Security update for postgresql96 | 13% Средний | больше 8 лет назад | ||
SUSE-SU-2018:0755-1 Security update for postgresql94 | 13% Средний | больше 8 лет назад | ||
GHSA-wj3f-f94q-2r98 A flaw was found in the way Postgresql allowed a user to modify the behavior of a query for other users. An attacker with a user account could use this flaw to execute code with the permissions of superuser in the database. Versions 9.3 through 10 are affected. | CVSS3: 8.8 | 13% Средний | больше 4 лет назад | |
BDU:2019-01829 Уязвимость системы управления базами данных PostgreSQL, связанная с недостатками разграничения доступа, позволяющая нарушителю повысить свои привилегии и выполнить произвольный код | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
ALT-PU-2018-1309 ALT-PU-2018-1309: package `postgresql10` update to version 10.3-alt1 | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
ALT-PU-2018-1308 ALT-PU-2018-1308: package `postgresql9.3` update to version 9.3.22-alt1 | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
ALT-PU-2018-1307 ALT-PU-2018-1307: package `postgresql9.4` update to version 9.4.17-alt1 | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
ALT-PU-2018-1306 ALT-PU-2018-1306: package `postgresql9.5` update to version 9.5.12-alt1 | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
ALT-PU-2018-1305 ALT-PU-2018-1305: package `postgresql9.6` update to version 9.6.8-alt1 | CVSS3: 8.8 | 13% Средний | больше 8 лет назад | |
ALT-PU-2018-1304 ALT-PU-2018-1304: package `postgresql9.6-1C` update to version 9.6.8-alt1 | CVSS3: 8.8 | 13% Средний | больше 8 лет назад |
Уязвимостей на страницу