Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 5

Количество 5

ubuntu логотип

CVE-2020-10738

больше 6 лет назад

A flaw was found in Moodle versions 3.8 before 3.8.3, 3.7 before 3.7.6, 3.6 before 3.6.10, 3.5 before 3.5.12 and earlier unsupported versions. It was possible to create a SCORM package in such a way that when added to a course, it could be interacted with via web services in order to achieve remote code execution.

CVSS3: 8.8
EPSS: Низкий
nvd логотип

CVE-2020-10738

больше 6 лет назад

A flaw was found in Moodle versions 3.8 before 3.8.3, 3.7 before 3.7.6, 3.6 before 3.6.10, 3.5 before 3.5.12 and earlier unsupported versions. It was possible to create a SCORM package in such a way that when added to a course, it could be interacted with via web services in order to achieve remote code execution.

CVSS3: 8.8
EPSS: Низкий
debian логотип

CVE-2020-10738

больше 6 лет назад

A flaw was found in Moodle versions 3.8 before 3.8.3, 3.7 before 3.7.6 ...

CVSS3: 8.8
EPSS: Низкий
github логотип

GHSA-vr6v-g96p-cjc3

больше 4 лет назад

Moodle vulnerable to RCE

CVSS3: 8.8
EPSS: Низкий
altlinux логотип

ALT-PU-2020-1940

больше 6 лет назад

ALT-PU-2020-1940: package `moodle` update to version 3.8.3-alt1

CVSS3: 8.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2020-10738

A flaw was found in Moodle versions 3.8 before 3.8.3, 3.7 before 3.7.6, 3.6 before 3.6.10, 3.5 before 3.5.12 and earlier unsupported versions. It was possible to create a SCORM package in such a way that when added to a course, it could be interacted with via web services in order to achieve remote code execution.

CVSS3: 8.8
3%
Низкий
больше 6 лет назад
nvd логотип
CVE-2020-10738

A flaw was found in Moodle versions 3.8 before 3.8.3, 3.7 before 3.7.6, 3.6 before 3.6.10, 3.5 before 3.5.12 and earlier unsupported versions. It was possible to create a SCORM package in such a way that when added to a course, it could be interacted with via web services in order to achieve remote code execution.

CVSS3: 8.8
3%
Низкий
больше 6 лет назад
debian логотип
CVE-2020-10738

A flaw was found in Moodle versions 3.8 before 3.8.3, 3.7 before 3.7.6 ...

CVSS3: 8.8
3%
Низкий
больше 6 лет назад
github логотип
GHSA-vr6v-g96p-cjc3

Moodle vulnerable to RCE

CVSS3: 8.8
3%
Низкий
больше 4 лет назад
altlinux логотип
ALT-PU-2020-1940

ALT-PU-2020-1940: package `moodle` update to version 3.8.3-alt1

CVSS3: 8.8
3%
Низкий
больше 6 лет назад

Уязвимостей на страницу