Поиск уязвимостей
Количество 6
Количество 6
CVE-2021-20185
It was found in Moodle before version 3.10.1, 3.9.4, 3.8.7 and 3.5.16 that messaging did not impose a character limit when sending messages, which could result in client-side (browser) denial of service for users receiving very large messages.
CVE-2021-20185
It was found in Moodle before version 3.10.1, 3.9.4, 3.8.7 and 3.5.16 that messaging did not impose a character limit when sending messages, which could result in client-side (browser) denial of service for users receiving very large messages.
CVE-2021-20185
It was found in Moodle before version 3.10.1, 3.9.4, 3.8.7 and 3.5.16 ...
GHSA-c3j6-33r4-89q3
Moodle Client side denial of service via personal message
BDU:2021-01192
Уязвимость виртуальной обучающей среды Moodle, связанная с недостатками вводимых символов при обработке сообщений, позволяющая нарушителю вызвать отказ в обслуживании
ALT-PU-2021-1050
ALT-PU-2021-1050: package `moodle` update to version 3.10.1-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-20185 It was found in Moodle before version 3.10.1, 3.9.4, 3.8.7 and 3.5.16 that messaging did not impose a character limit when sending messages, which could result in client-side (browser) denial of service for users receiving very large messages. | CVSS3: 5.3 | 1% Низкий | почти 6 лет назад | |
CVE-2021-20185 It was found in Moodle before version 3.10.1, 3.9.4, 3.8.7 and 3.5.16 that messaging did not impose a character limit when sending messages, which could result in client-side (browser) denial of service for users receiving very large messages. | CVSS3: 5.3 | 1% Низкий | почти 6 лет назад | |
CVE-2021-20185 It was found in Moodle before version 3.10.1, 3.9.4, 3.8.7 and 3.5.16 ... | CVSS3: 5.3 | 1% Низкий | почти 6 лет назад | |
GHSA-c3j6-33r4-89q3 Moodle Client side denial of service via personal message | CVSS3: 5.3 | 1% Низкий | больше 4 лет назад | |
BDU:2021-01192 Уязвимость виртуальной обучающей среды Moodle, связанная с недостатками вводимых символов при обработке сообщений, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 5.3 | 1% Низкий | почти 6 лет назад | |
ALT-PU-2021-1050 ALT-PU-2021-1050: package `moodle` update to version 3.10.1-alt1 | CVSS3: 9.1 | почти 6 лет назад |
Уязвимостей на страницу