Поиск уязвимостей
Количество 6
Количество 6
CVE-2021-32474
An SQL injection risk existed on sites with MNet enabled and configured, via an XML-RPC call from the connected peer host. Note that this required site administrator access or access to the keypair. Moodle 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected.
CVE-2021-32474
An SQL injection risk existed on sites with MNet enabled and configured, via an XML-RPC call from the connected peer host. Note that this required site administrator access or access to the keypair. Moodle 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected.
CVE-2021-32474
An SQL injection risk existed on sites with MNet enabled and configure ...
GHSA-rvmc-8gmg-ggqr
Moodle Blind SQL injection possible via MNet authentication
BDU:2021-02737
Уязвимость виртуальной обучающей среды Moodle, существующая из-за недостаточной очистки предоставленных пользователем данных в вызове XML-RPC, позволяющая нарушителю произвольные SQL-запросы
ALT-PU-2021-1777
ALT-PU-2021-1777: package `moodle` update to version 3.10.4-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-32474 An SQL injection risk existed on sites with MNet enabled and configured, via an XML-RPC call from the connected peer host. Note that this required site administrator access or access to the keypair. Moodle 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected. | CVSS3: 7.2 | 1% Низкий | больше 4 лет назад | |
CVE-2021-32474 An SQL injection risk existed on sites with MNet enabled and configured, via an XML-RPC call from the connected peer host. Note that this required site administrator access or access to the keypair. Moodle 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected. | CVSS3: 7.2 | 1% Низкий | больше 4 лет назад | |
CVE-2021-32474 An SQL injection risk existed on sites with MNet enabled and configure ... | CVSS3: 7.2 | 1% Низкий | больше 4 лет назад | |
GHSA-rvmc-8gmg-ggqr Moodle Blind SQL injection possible via MNet authentication | CVSS3: 7.2 | 1% Низкий | больше 4 лет назад | |
BDU:2021-02737 Уязвимость виртуальной обучающей среды Moodle, существующая из-за недостаточной очистки предоставленных пользователем данных в вызове XML-RPC, позволяющая нарушителю произвольные SQL-запросы | CVSS3: 7.2 | 1% Низкий | больше 5 лет назад | |
ALT-PU-2021-1777 ALT-PU-2021-1777: package `moodle` update to version 3.10.4-alt1 | CVSS3: 7.5 | больше 5 лет назад |
Уязвимостей на страницу