Поиск уязвимостей
Количество 5
Количество 5
CVE-2021-46880
x509/x509_verify.c in LibreSSL before 3.4.2, and OpenBSD before 7.0 errata 006, allows authentication bypass because an error for an unverified certificate chain is sometimes discarded.
CVE-2021-46880
x509/x509_verify.c in LibreSSL before 3.4.2, and OpenBSD before 7.0 er ...
GHSA-j4x4-2cc8-7274
x509/x509_verify.c in LibreSSL before 3.4.2, and OpenBSD before 7.0 errata 006, allows authentication bypass because an error for an unverified certificate chain is sometimes discarded.
ALT-PU-2022-1067
ALT-PU-2022-1067: package `LibreSSL` update to version 3.4.2-alt1
ALT-PU-2023-4398
ALT-PU-2023-4398: package `LibreSSL` update to version 3.7.3-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-46880 x509/x509_verify.c in LibreSSL before 3.4.2, and OpenBSD before 7.0 errata 006, allows authentication bypass because an error for an unverified certificate chain is sometimes discarded. | CVSS3: 9.8 | 1% Низкий | больше 3 лет назад | |
CVE-2021-46880 x509/x509_verify.c in LibreSSL before 3.4.2, and OpenBSD before 7.0 er ... | CVSS3: 9.8 | 1% Низкий | больше 3 лет назад | |
GHSA-j4x4-2cc8-7274 x509/x509_verify.c in LibreSSL before 3.4.2, and OpenBSD before 7.0 errata 006, allows authentication bypass because an error for an unverified certificate chain is sometimes discarded. | CVSS3: 9.8 | 1% Низкий | больше 3 лет назад | |
ALT-PU-2022-1067 ALT-PU-2022-1067: package `LibreSSL` update to version 3.4.2-alt1 | CVSS3: 9.8 | почти 5 лет назад | ||
ALT-PU-2023-4398 ALT-PU-2023-4398: package `LibreSSL` update to version 3.7.3-alt1 | CVSS3: 9.8 | больше 3 лет назад |
Уязвимостей на страницу