Поиск уязвимостей
Количество 17
Количество 17
CVE-2022-23852
Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES.
CVE-2022-23852
Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES.
CVE-2022-23852
Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES.
CVE-2022-23852
Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer for configurations with a nonzero XML_CONTEXT_BYTES.
CVE-2022-23852
Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML ...
GHSA-h83g-c7g2-6r9h
Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES.
BDU:2022-01702
Уязвимость библиотеки синтаксического анализатора XML libexpat, связанная с целочисленным переполнением, позволяющая нарушителю выполнить произвольный код
openSUSE-SU-2022:0498-1
Security update for expat
SUSE-SU-2022:14884-1
Security update for expat
SUSE-SU-2022:0498-1
Security update for expat
SUSE-SU-2022:0495-1
Security update for expat
ROS-20220330-02
Уязвимость libexpat
ALT-PU-2022-1208
ALT-PU-2022-1208: package `expat` update to version 2.4.4-alt1
RLSA-2022:0951
Important: expat security update
ELSA-2022-1069
ELSA-2022-1069: expat security update (IMPORTANT)
ELSA-2022-0951
ELSA-2022-0951: expat security update (IMPORTANT)
ALT-PU-2023-4144
ALT-PU-2023-4144: package `expat` update to version 2.5.0-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2022-23852 Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES. | CVSS3: 9.8 | 5% Низкий | почти 5 лет назад | |
CVE-2022-23852 Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES. | CVSS3: 9.8 | 5% Низкий | почти 5 лет назад | |
CVE-2022-23852 Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES. | CVSS3: 9.8 | 5% Низкий | почти 5 лет назад | |
CVE-2022-23852 Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer for configurations with a nonzero XML_CONTEXT_BYTES. | CVSS3: 9.8 | 5% Низкий | почти 5 лет назад | |
CVE-2022-23852 Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML ... | CVSS3: 9.8 | 5% Низкий | почти 5 лет назад | |
GHSA-h83g-c7g2-6r9h Expat (aka libexpat) before 2.4.4 has a signed integer overflow in XML_GetBuffer, for configurations with a nonzero XML_CONTEXT_BYTES. | CVSS3: 9.8 | 5% Низкий | больше 4 лет назад | |
BDU:2022-01702 Уязвимость библиотеки синтаксического анализатора XML libexpat, связанная с целочисленным переполнением, позволяющая нарушителю выполнить произвольный код | CVSS3: 9.8 | 5% Низкий | почти 5 лет назад | |
openSUSE-SU-2022:0498-1 Security update for expat | больше 4 лет назад | |||
SUSE-SU-2022:14884-1 Security update for expat | больше 4 лет назад | |||
SUSE-SU-2022:0498-1 Security update for expat | больше 4 лет назад | |||
SUSE-SU-2022:0495-1 Security update for expat | больше 4 лет назад | |||
ROS-20220330-02 Уязвимость libexpat | больше 4 лет назад | |||
ALT-PU-2022-1208 ALT-PU-2022-1208: package `expat` update to version 2.4.4-alt1 | CVSS3: 9.8 | почти 5 лет назад | ||
RLSA-2022:0951 Important: expat security update | больше 4 лет назад | |||
ELSA-2022-1069 ELSA-2022-1069: expat security update (IMPORTANT) | больше 4 лет назад | |||
ELSA-2022-0951 ELSA-2022-0951: expat security update (IMPORTANT) | больше 4 лет назад | |||
ALT-PU-2023-4144 ALT-PU-2023-4144: package `expat` update to version 2.5.0-alt1 | CVSS3: 9.8 | больше 3 лет назад |
Уязвимостей на страницу