Поиск уязвимостей
Количество 25
Количество 25
CVE-2022-49023
In the Linux kernel, the following vulnerability has been resolved: wifi: cfg80211: fix buffer overflow in elem comparison For vendor elements, the code here assumes that 5 octets are present without checking. Since the element itself is already checked to fit, we only need to check the length.
CVE-2022-49023
In the Linux kernel, the following vulnerability has been resolved: wifi: cfg80211: fix buffer overflow in elem comparison For vendor elements, the code here assumes that 5 octets are present without checking. Since the element itself is already checked to fit, we only need to check the length.
CVE-2022-49023
In the Linux kernel, the following vulnerability has been resolved: wifi: cfg80211: fix buffer overflow in elem comparison For vendor elements, the code here assumes that 5 octets are present without checking. Since the element itself is already checked to fit, we only need to check the length.
CVE-2022-49023
In the Linux kernel, the following vulnerability has been resolved: w ...
GHSA-4q5v-2rw8-85rj
In the Linux kernel, the following vulnerability has been resolved: wifi: cfg80211: fix buffer overflow in elem comparison For vendor elements, the code here assumes that 5 octets are present without checking. Since the element itself is already checked to fit, we only need to check the length.
BDU:2025-07472
Уязвимость функции cfg80211_gen_new_ie() модуля net/wireless/scan.c поддержки беспроводной связи ядра операционной системы Linux, позволяющая нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации
SUSE-SU-2024:4103-1
Security update for the Linux Kernel
SUSE-SU-2024:4140-1
Security update for the Linux Kernel
ALT-PU-2022-7765
ALT-PU-2022-7765: package `kernel-image-std-kvm` update to version 5.10.158-alt1
ROS-20250213-01
Множественные уязвимости kernel-lt
ALT-PU-2022-7817
ALT-PU-2022-7817: package `kernel-image-std-def` update to version 5.15.82-alt1
ALT-PU-2022-3306
ALT-PU-2022-3306: package `kernel-image-un-def` update to version 6.0.12-alt1
SUSE-SU-2024:4131-1
Security update for the Linux Kernel
SUSE-SU-2024:3983-1
Security update for the Linux Kernel
SUSE-SU-2024:3985-1
Security update for the Linux Kernel
ALT-PU-2022-3311
ALT-PU-2022-3311: package `kernel-image-rt` update to version 5.10.158-alt1.rt77
ALT-PU-2022-3310
ALT-PU-2022-3310: package `kernel-image-rt` update to version 5.10.158-alt1.rt77
ALT-PU-2022-3303
ALT-PU-2022-3303: package `kernel-image-mp` update to version 6.0.12-alt1
ALT-PU-2023-1066
ALT-PU-2023-1066: package `kernel-image-std-def` update to version 5.10.163-alt1
SUSE-SU-2024:4364-1
Security update for the Linux Kernel
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2022-49023 In the Linux kernel, the following vulnerability has been resolved: wifi: cfg80211: fix buffer overflow in elem comparison For vendor elements, the code here assumes that 5 octets are present without checking. Since the element itself is already checked to fit, we only need to check the length. | CVSS3: 7.8 | 0% Низкий | около 2 лет назад | |
CVE-2022-49023 In the Linux kernel, the following vulnerability has been resolved: wifi: cfg80211: fix buffer overflow in elem comparison For vendor elements, the code here assumes that 5 octets are present without checking. Since the element itself is already checked to fit, we only need to check the length. | CVSS3: 7.1 | 0% Низкий | около 2 лет назад | |
CVE-2022-49023 In the Linux kernel, the following vulnerability has been resolved: wifi: cfg80211: fix buffer overflow in elem comparison For vendor elements, the code here assumes that 5 octets are present without checking. Since the element itself is already checked to fit, we only need to check the length. | CVSS3: 7.8 | 0% Низкий | около 2 лет назад | |
CVE-2022-49023 In the Linux kernel, the following vulnerability has been resolved: w ... | CVSS3: 7.8 | 0% Низкий | около 2 лет назад | |
GHSA-4q5v-2rw8-85rj In the Linux kernel, the following vulnerability has been resolved: wifi: cfg80211: fix buffer overflow in elem comparison For vendor elements, the code here assumes that 5 octets are present without checking. Since the element itself is already checked to fit, we only need to check the length. | CVSS3: 7.8 | 0% Низкий | около 2 лет назад | |
BDU:2025-07472 Уязвимость функции cfg80211_gen_new_ie() модуля net/wireless/scan.c поддержки беспроводной связи ядра операционной системы Linux, позволяющая нарушителю оказать воздействие на конфиденциальность, целостность и доступность защищаемой информации | CVSS3: 7.8 | 0% Низкий | почти 4 года назад | |
SUSE-SU-2024:4103-1 Security update for the Linux Kernel | почти 2 года назад | |||
SUSE-SU-2024:4140-1 Security update for the Linux Kernel | почти 2 года назад | |||
ALT-PU-2022-7765 ALT-PU-2022-7765: package `kernel-image-std-kvm` update to version 5.10.158-alt1 | CVSS3: 7.8 | почти 4 года назад | ||
ROS-20250213-01 Множественные уязвимости kernel-lt | CVSS3: 7.8 | больше 1 года назад | ||
ALT-PU-2022-7817 ALT-PU-2022-7817: package `kernel-image-std-def` update to version 5.15.82-alt1 | CVSS3: 7.8 | почти 4 года назад | ||
ALT-PU-2022-3306 ALT-PU-2022-3306: package `kernel-image-un-def` update to version 6.0.12-alt1 | CVSS3: 8.4 | почти 4 года назад | ||
SUSE-SU-2024:4131-1 Security update for the Linux Kernel | почти 2 года назад | |||
SUSE-SU-2024:3983-1 Security update for the Linux Kernel | почти 2 года назад | |||
SUSE-SU-2024:3985-1 Security update for the Linux Kernel | почти 2 года назад | |||
ALT-PU-2022-3311 ALT-PU-2022-3311: package `kernel-image-rt` update to version 5.10.158-alt1.rt77 | CVSS3: 9.3 | почти 4 года назад | ||
ALT-PU-2022-3310 ALT-PU-2022-3310: package `kernel-image-rt` update to version 5.10.158-alt1.rt77 | CVSS3: 9.3 | почти 4 года назад | ||
ALT-PU-2022-3303 ALT-PU-2022-3303: package `kernel-image-mp` update to version 6.0.12-alt1 | CVSS3: 9.3 | почти 4 года назад | ||
ALT-PU-2023-1066 ALT-PU-2023-1066: package `kernel-image-std-def` update to version 5.10.163-alt1 | CVSS3: 8.8 | почти 4 года назад | ||
SUSE-SU-2024:4364-1 Security update for the Linux Kernel | почти 2 года назад |
Уязвимостей на страницу