Поиск уязвимостей
Количество 22
Количество 22
CVE-2025-46701
Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's GCI servlet allows security constraint bypass of security constraints that apply to the pathInfo component of a URI mapped to the CGI servlet. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.6, from 10.1.0-M1 through 10.1.40, from 9.0.0.M1 through 9.0.104. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 though 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.7, 10.1.41 or 9.0.105, which fixes the issue.
CVE-2025-46701
Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's GCI servlet allows security constraint bypass of security constraints that apply to the pathInfo component of a URI mapped to the CGI servlet. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.6, from 10.1.0-M1 through 10.1.40, from 9.0.0.M1 through 9.0.104. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 though 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.7, 10.1.41 or 9.0.105, which fixes the issue.
CVE-2025-46701
Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's GCI servlet allows security constraint bypass of security constraints that apply to the pathInfo component of a URI mapped to the CGI servlet. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.6, from 10.1.0-M1 through 10.1.40, from 9.0.0.M1 through 9.0.104. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 though 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.7, 10.1.41 or 9.0.105, which fixes the issue.
CVE-2025-46701
Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's ...
GHSA-h2fw-rfh5-95r3
Apache Tomcat - CGI security constraint bypass
BDU:2025-09498
Уязвимость компонента компоненте pathInfo URI сервера приложений Apache Tomcat, позволяющая нарушителю обойти существующие ограничения безопасности
ROS-20250911-06
Уязвимость tomcat11
ROS-20250911-05
Уязвимость tomcat10
ROS-20250911-04
Уязвимость tomcat
SUSE-SU-2025:02280-1
Security update for tomcat
SUSE-SU-2025:02261-1
Security update for tomcat10
SUSE-SU-2025:02214-1
Security update for tomcat
RLSA-2026:18537
Important: tomcat security update
ELSA-2026-18916
ELSA-2026-18916: tomcat security update (IMPORTANT)
ELSA-2026-18537
ELSA-2026-18537: tomcat security update (IMPORTANT)
ELSA-2026-18536
ELSA-2026-18536: tomcat9 security update (IMPORTANT)
ALT-PU-2025-8715
ALT-PU-2025-8715: package `tomcat` update to version 9.0.98-alt0_1jpp17.p10.3
ALT-PU-2026-4984
ALT-PU-2026-4984: package `tomcat` update to version 9.0.115-alt0.p11.1
ALT-PU-2025-13307
ALT-PU-2025-13307: package `tomcat10` update to version 10.1.20-alt2_jvm17.p10.1
RLSA-2026:68677
Important: tomcat security update
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2025-46701 Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's GCI servlet allows security constraint bypass of security constraints that apply to the pathInfo component of a URI mapped to the CGI servlet. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.6, from 10.1.0-M1 through 10.1.40, from 9.0.0.M1 through 9.0.104. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 though 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.7, 10.1.41 or 9.0.105, which fixes the issue. | CVSS3: 7.3 | 3% Низкий | больше 1 года назад | |
CVE-2025-46701 Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's GCI servlet allows security constraint bypass of security constraints that apply to the pathInfo component of a URI mapped to the CGI servlet. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.6, from 10.1.0-M1 through 10.1.40, from 9.0.0.M1 through 9.0.104. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 though 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.7, 10.1.41 or 9.0.105, which fixes the issue. | CVSS3: 6.5 | 3% Низкий | больше 1 года назад | |
CVE-2025-46701 Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's GCI servlet allows security constraint bypass of security constraints that apply to the pathInfo component of a URI mapped to the CGI servlet. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.6, from 10.1.0-M1 through 10.1.40, from 9.0.0.M1 through 9.0.104. The following versions were EOL at the time the CVE was created but are known to be affected: 8.5.0 though 8.5.100. Other, older, EOL versions may also be affected. Users are recommended to upgrade to version 11.0.7, 10.1.41 or 9.0.105, which fixes the issue. | CVSS3: 7.3 | 3% Низкий | больше 1 года назад | |
CVE-2025-46701 Improper Handling of Case Sensitivity vulnerability in Apache Tomcat's ... | CVSS3: 7.3 | 3% Низкий | больше 1 года назад | |
GHSA-h2fw-rfh5-95r3 Apache Tomcat - CGI security constraint bypass | 3% Низкий | больше 1 года назад | ||
BDU:2025-09498 Уязвимость компонента компоненте pathInfo URI сервера приложений Apache Tomcat, позволяющая нарушителю обойти существующие ограничения безопасности | CVSS3: 7.3 | 3% Низкий | больше 1 года назад | |
ROS-20250911-06 Уязвимость tomcat11 | CVSS3: 7.3 | 3% Низкий | около 1 года назад | |
ROS-20250911-05 Уязвимость tomcat10 | CVSS3: 7.3 | 3% Низкий | около 1 года назад | |
ROS-20250911-04 Уязвимость tomcat | CVSS3: 7.3 | 3% Низкий | около 1 года назад | |
SUSE-SU-2025:02280-1 Security update for tomcat | больше 1 года назад | |||
SUSE-SU-2025:02261-1 Security update for tomcat10 | больше 1 года назад | |||
SUSE-SU-2025:02214-1 Security update for tomcat | больше 1 года назад | |||
RLSA-2026:18537 Important: tomcat security update | 5 месяцев назад | |||
ELSA-2026-18916 ELSA-2026-18916: tomcat security update (IMPORTANT) | 4 месяца назад | |||
ELSA-2026-18537 ELSA-2026-18537: tomcat security update (IMPORTANT) | 4 месяца назад | |||
ELSA-2026-18536 ELSA-2026-18536: tomcat9 security update (IMPORTANT) | 4 месяца назад | |||
ALT-PU-2025-8715 ALT-PU-2025-8715: package `tomcat` update to version 9.0.98-alt0_1jpp17.p10.3 | CVSS3: 9.8 | больше 1 года назад | ||
ALT-PU-2026-4984 ALT-PU-2026-4984: package `tomcat` update to version 9.0.115-alt0.p11.1 | CVSS3: 9.1 | 8 месяцев назад | ||
ALT-PU-2025-13307 ALT-PU-2025-13307: package `tomcat10` update to version 10.1.20-alt2_jvm17.p10.1 | CVSS3: 9.8 | 12 месяцев назад | ||
RLSA-2026:68677 Important: tomcat security update | около 2 месяцев назад |
Уязвимостей на страницу