Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 60

Количество 60

fstec логотип

BDU:2024-02883

почти 3 года назад

Уязвимость компонента named сервера DNS BIND, позволяющая нарушителю вызвать отказ в обслуживании

CVSS3: 7.5
EPSS: Низкий
ubuntu логотип

CVE-2023-50868

больше 2 лет назад

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.

CVSS3: 7.5
EPSS: Высокий
redhat логотип

CVE-2023-50868

больше 2 лет назад

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.

CVSS3: 7.5
EPSS: Высокий
nvd логотип

CVE-2023-50868

больше 2 лет назад

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.

CVSS3: 7.5
EPSS: Высокий
msrc логотип

CVE-2023-50868

больше 2 лет назад

MITRE: CVE-2023-50868 NSEC3 closest encloser proof can exhaust CPU

CVSS3: 7.5
EPSS: Высокий
debian логотип

CVE-2023-50868

больше 2 лет назад

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 whe ...

CVSS3: 7.5
EPSS: Высокий
ubuntu логотип

CVE-2023-50387

больше 2 лет назад

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.

CVSS3: 7.5
EPSS: Критический
redhat логотип

CVE-2023-50387

больше 2 лет назад

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.

CVSS3: 7.5
EPSS: Критический
nvd логотип

CVE-2023-50387

больше 2 лет назад

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.

CVSS3: 7.5
EPSS: Критический
msrc логотип

CVE-2023-50387

больше 2 лет назад

MITRE: CVE-2023-50387 DNSSEC verification complexity can be exploited to exhaust CPU resources and stall DNS resolvers

EPSS: Критический
debian логотип

CVE-2023-50387

больше 2 лет назад

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6 ...

CVSS3: 7.5
EPSS: Критический
github логотип

GHSA-pv4h-p8jr-6cv2

больше 2 лет назад

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.

CVSS3: 7.5
EPSS: Высокий
fstec логотип

BDU:2024-01462

больше 2 лет назад

Уязвимость компонента DNSSEC реализации протокола DNS сервера DNS BIND, позволяющая нарушителю вызвать отказ в обслуживании

CVSS3: 7.5
EPSS: Высокий
github логотип

GHSA-8459-gg55-8qjj

больше 2 лет назад

Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses when there is a zone with many DNSKEY and RRSIG records, aka the "KeyTrap" issue. The protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.

CVSS3: 7.5
EPSS: Критический
fstec логотип

BDU:2024-01359

больше 2 лет назад

Уязвимость компонента DNSSEC реализации протокола DNS сервера DNS BIND, позволяющая нарушителю вызвать отказ в обслуживании

CVSS3: 7.5
EPSS: Критический
redos логотип

ROS-20240701-02

больше 2 лет назад

Уязвимость dnsmasq

CVSS3: 7.5
EPSS: Высокий
redos логотип

ROS-20240611-07

больше 2 лет назад

Уязвимость dnsmasq

CVSS3: 7.5
EPSS: Критический
altlinux логотип

ALT-PU-2024-2612

больше 2 лет назад

ALT-PU-2024-2612: package `dnsmasq` update to version 2.90-alt1

CVSS3: 7.5
EPSS: Критический
altlinux логотип

ALT-PU-2024-2610

больше 2 лет назад

ALT-PU-2024-2610: package `dnsmasq` update to version 2.90-alt1

CVSS3: 7.5
EPSS: Критический
altlinux логотип

ALT-PU-2023-8645

около 3 лет назад

ALT-PU-2023-8645: package `knot-resolver` update to version 6.0.2-alt1

CVSS3: 7.5
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
fstec логотип
BDU:2024-02883

Уязвимость компонента named сервера DNS BIND, позволяющая нарушителю вызвать отказ в обслуживании

CVSS3: 7.5
1%
Низкий
почти 3 года назад
ubuntu логотип
CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.

CVSS3: 7.5
74%
Высокий
больше 2 лет назад
redhat логотип
CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.

CVSS3: 7.5
74%
Высокий
больше 2 лет назад
nvd логотип
CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.

CVSS3: 7.5
74%
Высокий
больше 2 лет назад
msrc логотип
CVE-2023-50868

MITRE: CVE-2023-50868 NSEC3 closest encloser proof can exhaust CPU

CVSS3: 7.5
74%
Высокий
больше 2 лет назад
debian логотип
CVE-2023-50868

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 whe ...

CVSS3: 7.5
74%
Высокий
больше 2 лет назад
ubuntu логотип
CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.

CVSS3: 7.5
100%
Критический
больше 2 лет назад
redhat логотип
CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.

CVSS3: 7.5
100%
Критический
больше 2 лет назад
nvd логотип
CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6840, and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses, aka the "KeyTrap" issue. One of the concerns is that, when there is a zone with many DNSKEY and RRSIG records, the protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.

CVSS3: 7.5
100%
Критический
больше 2 лет назад
msrc логотип
CVE-2023-50387

MITRE: CVE-2023-50387 DNSSEC verification complexity can be exploited to exhaust CPU resources and stall DNS resolvers

100%
Критический
больше 2 лет назад
debian логотип
CVE-2023-50387

Certain DNSSEC aspects of the DNS protocol (in RFC 4033, 4034, 4035, 6 ...

CVSS3: 7.5
100%
Критический
больше 2 лет назад
github логотип
GHSA-pv4h-p8jr-6cv2

The Closest Encloser Proof aspect of the DNS protocol (in RFC 5155 when RFC 9276 guidance is skipped) allows remote attackers to cause a denial of service (CPU consumption for SHA-1 computations) via DNSSEC responses in a random subdomain attack, aka the "NSEC3" issue. The RFC 5155 specification implies that an algorithm must perform thousands of iterations of a hash function in certain situations.

CVSS3: 7.5
74%
Высокий
больше 2 лет назад
fstec логотип
BDU:2024-01462

Уязвимость компонента DNSSEC реализации протокола DNS сервера DNS BIND, позволяющая нарушителю вызвать отказ в обслуживании

CVSS3: 7.5
74%
Высокий
больше 2 лет назад
github логотип
GHSA-8459-gg55-8qjj

Certain DNSSEC aspects of the DNS protocol (in RFC 4035 and related RFCs) allow remote attackers to cause a denial of service (CPU consumption) via one or more DNSSEC responses when there is a zone with many DNSKEY and RRSIG records, aka the "KeyTrap" issue. The protocol specification implies that an algorithm must evaluate all combinations of DNSKEY and RRSIG records.

CVSS3: 7.5
100%
Критический
больше 2 лет назад
fstec логотип
BDU:2024-01359

Уязвимость компонента DNSSEC реализации протокола DNS сервера DNS BIND, позволяющая нарушителю вызвать отказ в обслуживании

CVSS3: 7.5
100%
Критический
больше 2 лет назад
redos логотип
ROS-20240701-02

Уязвимость dnsmasq

CVSS3: 7.5
74%
Высокий
больше 2 лет назад
redos логотип
ROS-20240611-07

Уязвимость dnsmasq

CVSS3: 7.5
100%
Критический
больше 2 лет назад
altlinux логотип
ALT-PU-2024-2612

ALT-PU-2024-2612: package `dnsmasq` update to version 2.90-alt1

CVSS3: 7.5
100%
Критический
больше 2 лет назад
altlinux логотип
ALT-PU-2024-2610

ALT-PU-2024-2610: package `dnsmasq` update to version 2.90-alt1

CVSS3: 7.5
100%
Критический
больше 2 лет назад
altlinux логотип
ALT-PU-2023-8645

ALT-PU-2023-8645: package `knot-resolver` update to version 6.0.2-alt1

CVSS3: 7.5
около 3 лет назад

Уязвимостей на страницу