Поиск уязвимостей
Количество 37
Количество 37
BDU:2021-02776
Уязвимость системы управления базами данных PostgreSQL , связанная с выходом операции за границы буфера при обработке массива, позволяющая нарушителю выполнить произвольный код
ALT-PU-2021-1822
ALT-PU-2021-1822: package `postgresql10` update to version 10.17-alt1
ALT-PU-2021-1821
ALT-PU-2021-1821: package `postgresql9.6` update to version 9.6.22-alt1
ALT-PU-2021-1826
ALT-PU-2021-1826: package `postgresql12` update to version 12.7-alt1
ALT-PU-2021-1824
ALT-PU-2021-1824: package `postgresql12-1C` update to version 12.6-alt2
ALT-PU-2021-1823
ALT-PU-2021-1823: package `postgresql11` update to version 11.12-alt1
ALT-PU-2021-1820
ALT-PU-2021-1820: package `postgresql13` update to version 13.3-alt1
CVE-2021-32027
A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
CVE-2021-32027
A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
CVE-2021-32027
A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
CVE-2021-32027
A flaw was found in postgresql in versions before 13.3 before 12.7 before 11.12 before 10.17 and before 9.6.22. While modifying certain SQL array values missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
CVE-2021-32027
A flaw was found in postgresql in versions before 13.3, before 12.7, b ...
GHSA-8rj6-p58w-wpr2
A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
ELSA-2021-2397
ELSA-2021-2397: postgresql security update (IMPORTANT)
openSUSE-SU-2021:1970-1
Security update for postgresql10
openSUSE-SU-2021:0894-1
Security update for postgresql10
SUSE-SU-2021:3481-1
Security update for postgresql10
SUSE-SU-2021:2777-1
Security update for postgresql10
SUSE-SU-2021:1970-1
Security update for postgresql10
SUSE-SU-2021:1782-1
Security update for postgresql10
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
BDU:2021-02776 Уязвимость системы управления базами данных PostgreSQL , связанная с выходом операции за границы буфера при обработке массива, позволяющая нарушителю выполнить произвольный код | CVSS3: 8.1 | 2% Низкий | больше 5 лет назад | |
ALT-PU-2021-1822 ALT-PU-2021-1822: package `postgresql10` update to version 10.17-alt1 | CVSS3: 8.8 | больше 5 лет назад | ||
ALT-PU-2021-1821 ALT-PU-2021-1821: package `postgresql9.6` update to version 9.6.22-alt1 | CVSS3: 8.8 | больше 5 лет назад | ||
ALT-PU-2021-1826 ALT-PU-2021-1826: package `postgresql12` update to version 12.7-alt1 | CVSS3: 8.8 | больше 5 лет назад | ||
ALT-PU-2021-1824 ALT-PU-2021-1824: package `postgresql12-1C` update to version 12.6-alt2 | CVSS3: 8.8 | больше 5 лет назад | ||
ALT-PU-2021-1823 ALT-PU-2021-1823: package `postgresql11` update to version 11.12-alt1 | CVSS3: 8.8 | больше 5 лет назад | ||
ALT-PU-2021-1820 ALT-PU-2021-1820: package `postgresql13` update to version 13.3-alt1 | CVSS3: 8.8 | больше 5 лет назад | ||
CVE-2021-32027 A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 8.8 | 2% Низкий | больше 5 лет назад | |
CVE-2021-32027 A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 8.8 | 2% Низкий | больше 5 лет назад | |
CVE-2021-32027 A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 8.8 | 2% Низкий | больше 5 лет назад | |
CVE-2021-32027 A flaw was found in postgresql in versions before 13.3 before 12.7 before 11.12 before 10.17 and before 9.6.22. While modifying certain SQL array values missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 8.8 | 2% Низкий | больше 5 лет назад | |
CVE-2021-32027 A flaw was found in postgresql in versions before 13.3, before 12.7, b ... | CVSS3: 8.8 | 2% Низкий | больше 5 лет назад | |
GHSA-8rj6-p58w-wpr2 A flaw was found in postgresql in versions before 13.3, before 12.7, before 11.12, before 10.17 and before 9.6.22. While modifying certain SQL array values, missing bounds checks let authenticated database users write arbitrary bytes to a wide area of server memory. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 8.8 | 2% Низкий | больше 4 лет назад | |
ELSA-2021-2397 ELSA-2021-2397: postgresql security update (IMPORTANT) | 2% Низкий | больше 5 лет назад | ||
openSUSE-SU-2021:1970-1 Security update for postgresql10 | больше 5 лет назад | |||
openSUSE-SU-2021:0894-1 Security update for postgresql10 | больше 5 лет назад | |||
SUSE-SU-2021:3481-1 Security update for postgresql10 | около 5 лет назад | |||
SUSE-SU-2021:2777-1 Security update for postgresql10 | около 5 лет назад | |||
SUSE-SU-2021:1970-1 Security update for postgresql10 | больше 5 лет назад | |||
SUSE-SU-2021:1782-1 Security update for postgresql10 | больше 5 лет назад |
Уязвимостей на страницу