Количество 17
Количество 17
BDU:2021-05268
Уязвимость компонента parser.c библиотеки Libxml2, связанная с ошибками разыменования указателя, позволяющая нарушителю вызвать отказ в обслуживании
ALT-PU-2021-2997
ALT-PU-2021-2997: package `gem-nokogiri` update to version 1.12.4-alt1
ALT-PU-2021-2057
ALT-PU-2021-2057: package `libxml2` update to version 2.9.12-alt1
CVE-2021-3537
A vulnerability found in libxml2 in versions before 2.9.11 shows that it did not propagate errors while parsing XML mixed content, causing a NULL dereference. If an untrusted XML document was parsed in recovery mode and post-validated, the flaw could be used to crash the application. The highest threat from this vulnerability is to system availability.
CVE-2021-3537
A vulnerability found in libxml2 in versions before 2.9.11 shows that it did not propagate errors while parsing XML mixed content, causing a NULL dereference. If an untrusted XML document was parsed in recovery mode and post-validated, the flaw could be used to crash the application. The highest threat from this vulnerability is to system availability.
CVE-2021-3537
A vulnerability found in libxml2 in versions before 2.9.11 shows that it did not propagate errors while parsing XML mixed content, causing a NULL dereference. If an untrusted XML document was parsed in recovery mode and post-validated, the flaw could be used to crash the application. The highest threat from this vulnerability is to system availability.
CVE-2021-3537
A vulnerability found in libxml2 in versions before 2.9.11 shows that it did not propagate errors while parsing XML mixed content causing a NULL dereference. If an untrusted XML document was parsed in recovery mode and post-validated the flaw could be used to crash the application. The highest threat from this vulnerability is to system availability.
CVE-2021-3537
A vulnerability found in libxml2 in versions before 2.9.11 shows that ...
ALT-PU-2023-4266
ALT-PU-2023-4266: package `gem-nokogiri` update to version 1.13.8-alt1.1
ALT-PU-2023-8738
ALT-PU-2023-8738: package `mysql-workbench-community` update to version 8.0.32-alt1
GHSA-286v-pcf5-25rc
Nokogiri Implements libxml2 version vulnerable to null pointer dereferencing
openSUSE-SU-2021:0764-1
Security update for libxml2
SUSE-SU-2021:1658-1
Security update for libxml2
SUSE-SU-2021:1654-1
Security update for libxml2
RLSA-2021:2569
Moderate: libxml2 security update
ELSA-2021-2569
ELSA-2021-2569: libxml2 security update (MODERATE)
SUSE-SU-2021:14729-1
Security update for libxml2
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
BDU:2021-05268 Уязвимость компонента parser.c библиотеки Libxml2, связанная с ошибками разыменования указателя, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 5.9 | 4% Низкий | больше 5 лет назад | |
ALT-PU-2021-2997 ALT-PU-2021-2997: package `gem-nokogiri` update to version 1.12.4-alt1 | CVSS3: 8.8 | около 5 лет назад | ||
ALT-PU-2021-2057 ALT-PU-2021-2057: package `libxml2` update to version 2.9.12-alt1 | CVSS3: 8.8 | больше 5 лет назад | ||
CVE-2021-3537 A vulnerability found in libxml2 in versions before 2.9.11 shows that it did not propagate errors while parsing XML mixed content, causing a NULL dereference. If an untrusted XML document was parsed in recovery mode and post-validated, the flaw could be used to crash the application. The highest threat from this vulnerability is to system availability. | CVSS3: 5.9 | 4% Низкий | больше 5 лет назад | |
CVE-2021-3537 A vulnerability found in libxml2 in versions before 2.9.11 shows that it did not propagate errors while parsing XML mixed content, causing a NULL dereference. If an untrusted XML document was parsed in recovery mode and post-validated, the flaw could be used to crash the application. The highest threat from this vulnerability is to system availability. | CVSS3: 7.5 | 4% Низкий | больше 5 лет назад | |
CVE-2021-3537 A vulnerability found in libxml2 in versions before 2.9.11 shows that it did not propagate errors while parsing XML mixed content, causing a NULL dereference. If an untrusted XML document was parsed in recovery mode and post-validated, the flaw could be used to crash the application. The highest threat from this vulnerability is to system availability. | CVSS3: 5.9 | 4% Низкий | больше 5 лет назад | |
CVE-2021-3537 A vulnerability found in libxml2 in versions before 2.9.11 shows that it did not propagate errors while parsing XML mixed content causing a NULL dereference. If an untrusted XML document was parsed in recovery mode and post-validated the flaw could be used to crash the application. The highest threat from this vulnerability is to system availability. | CVSS3: 5.9 | 4% Низкий | больше 5 лет назад | |
CVE-2021-3537 A vulnerability found in libxml2 in versions before 2.9.11 shows that ... | CVSS3: 5.9 | 4% Низкий | больше 5 лет назад | |
ALT-PU-2023-4266 ALT-PU-2023-4266: package `gem-nokogiri` update to version 1.13.8-alt1.1 | CVSS3: 8.8 | около 3 лет назад | ||
ALT-PU-2023-8738 ALT-PU-2023-8738: package `mysql-workbench-community` update to version 8.0.32-alt1 | CVSS3: 9.8 | больше 3 лет назад | ||
GHSA-286v-pcf5-25rc Nokogiri Implements libxml2 version vulnerable to null pointer dereferencing | CVSS3: 5.9 | 4% Низкий | больше 4 лет назад | |
openSUSE-SU-2021:0764-1 Security update for libxml2 | больше 5 лет назад | |||
SUSE-SU-2021:1658-1 Security update for libxml2 | больше 5 лет назад | |||
SUSE-SU-2021:1654-1 Security update for libxml2 | больше 5 лет назад | |||
RLSA-2021:2569 Moderate: libxml2 security update | больше 5 лет назад | |||
ELSA-2021-2569 ELSA-2021-2569: libxml2 security update (MODERATE) | больше 5 лет назад | |||
SUSE-SU-2021:14729-1 Security update for libxml2 | больше 5 лет назад |
Уязвимостей на страницу