Поиск уязвимостей
Количество 7
Количество 7
BDU:2024-07060
Уязвимость программного обеспечения OpenVPN Connect, связанная с переполнением буфера в стеке, позволяющая нарушителю повысить свои привилегии и выполнить произвольный код
ALT-PU-2024-4639
ALT-PU-2024-4639: package `openvpn` update to version 2.6.10-alt1
CVE-2024-27459
The interactive service in OpenVPN 2.6.9 and earlier allows an attacker to send data causing a stack overflow which can be used to execute arbitrary code with more privileges.
CVE-2024-27459
The interactive service in OpenVPN 2.6.9 and earlier allows an attacker to send data causing a stack overflow which can be used to execute arbitrary code with more privileges.
CVE-2024-27459
The interactive service in OpenVPN 2.6.9 and earlier allows an attacke ...
ALT-PU-2024-10885
ALT-PU-2024-10885: package `openvpn` update to version 2.6.12-alt1
GHSA-f6v5-hjxr-p24j
The interactive service in OpenVPN 2.6.9 and earlier allows an attacker to send data causing a stack overflow which can be used to execute arbitrary code with more privileges.
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
BDU:2024-07060 Уязвимость программного обеспечения OpenVPN Connect, связанная с переполнением буфера в стеке, позволяющая нарушителю повысить свои привилегии и выполнить произвольный код | CVSS3: 7.8 | 8% Низкий | больше 2 лет назад | |
ALT-PU-2024-4639 ALT-PU-2024-4639: package `openvpn` update to version 2.6.10-alt1 | CVSS3: 9.8 | больше 2 лет назад | ||
CVE-2024-27459 The interactive service in OpenVPN 2.6.9 and earlier allows an attacker to send data causing a stack overflow which can be used to execute arbitrary code with more privileges. | CVSS3: 7.8 | 8% Низкий | больше 2 лет назад | |
CVE-2024-27459 The interactive service in OpenVPN 2.6.9 and earlier allows an attacker to send data causing a stack overflow which can be used to execute arbitrary code with more privileges. | CVSS3: 7.8 | 8% Низкий | больше 2 лет назад | |
CVE-2024-27459 The interactive service in OpenVPN 2.6.9 and earlier allows an attacke ... | CVSS3: 7.8 | 8% Низкий | больше 2 лет назад | |
ALT-PU-2024-10885 ALT-PU-2024-10885: package `openvpn` update to version 2.6.12-alt1 | CVSS3: 9.8 | около 2 лет назад | ||
GHSA-f6v5-hjxr-p24j The interactive service in OpenVPN 2.6.9 and earlier allows an attacker to send data causing a stack overflow which can be used to execute arbitrary code with more privileges. | CVSS3: 7.8 | 8% Низкий | больше 2 лет назад |
Уязвимостей на страницу