Поиск уязвимостей
Количество 31
Количество 31
BDU:2026-07099
Уязвимость функции pg_createsubscriber системы управления базами данных PostgreSQL, позволяющая нарушителю выполнять произвольные SQL-запросы
ROS-20260706-80-0004
Уязвимость postgresql18-1c
ROS-20260706-80-0003
Уязвимость postgresql17-1c
ROS-20260706-80-0002
Уязвимость postgresql17
ROS-20260706-80-0001
Уязвимость postgresql18
ROS-20260706-73-0004
Уязвимость postgresql18-1c
ROS-20260706-73-0003
Уязвимость postgresql18
ROS-20260706-73-0002
Уязвимость postgresql17-1c
ROS-20260706-73-0001
Уязвимость postgresql17
CVE-2026-6476
SQL injection in PostgreSQL pg_createsubscriber allows an attacker with pg_create_subscription rights to execute arbitrary SQL as a superuser. The attack takes effect when pg_createsubscriber next runs. Within major versions 17 and 18, minor versions before PostgreSQL 18.4 and 17.10 are affected. Versions before PostgreSQL 17 are unaffected.
CVE-2026-6476
SQL injection in PostgreSQL pg_createsubscriber allows an attacker with pg_create_subscription rights to execute arbitrary SQL as a superuser. The attack takes effect when pg_createsubscriber next runs. Within major versions 17 and 18, minor versions before PostgreSQL 18.4 and 17.10 are affected. Versions before PostgreSQL 17 are unaffected.
CVE-2026-6476
SQL injection in PostgreSQL pg_createsubscriber allows an attacker with pg_create_subscription rights to execute arbitrary SQL as a superuser. The attack takes effect when pg_createsubscriber next runs. Within major versions 17 and 18, minor versions before PostgreSQL 18.4 and 17.10 are affected. Versions before PostgreSQL 17 are unaffected.
CVE-2026-6476
SQL injection in PostgreSQL pg_createsubscriber allows an attacker wit ...
ALT-PU-2026-7953
ALT-PU-2026-7953: package `postgresql17` update to version 17.10-alt0.p10.1
ALT-PU-2026-7948
ALT-PU-2026-7948: package `postgresql17-1C` update to version 17.7-alt0.p11.7
ALT-PU-2026-7741
ALT-PU-2026-7741: package `postgresql17` update to version 17.10-alt1
ALT-PU-2026-7946
ALT-PU-2026-7946: package `postgresql18-1C` update to version 18.4-alt1
ALT-PU-2026-7739
ALT-PU-2026-7739: package `postgresql18` update to version 18.4-alt1
GHSA-9crw-q654-rwgr
SQL injection in PostgreSQL pg_createsubscriber allows an attacker with pg_create_subscription rights to execute arbitrary SQL as a superuser. The attack takes effect when pg_createsubscriber next runs. Within major versions 17 and 18, minor versions before PostgreSQL 18.4 and 17.10 are affected. Versions before PostgreSQL 17 are unaffected.
openSUSE-SU-2026:20970-1
Security update for postgresql17
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
BDU:2026-07099 Уязвимость функции pg_createsubscriber системы управления базами данных PostgreSQL, позволяющая нарушителю выполнять произвольные SQL-запросы | CVSS3: 7.2 | 0% Низкий | 6 месяцев назад | |
ROS-20260706-80-0004 Уязвимость postgresql18-1c | CVSS3: 7.2 | 0% Низкий | 4 месяца назад | |
ROS-20260706-80-0003 Уязвимость postgresql17-1c | CVSS3: 7.2 | 0% Низкий | 4 месяца назад | |
ROS-20260706-80-0002 Уязвимость postgresql17 | CVSS3: 7.2 | 0% Низкий | 4 месяца назад | |
ROS-20260706-80-0001 Уязвимость postgresql18 | CVSS3: 7.2 | 0% Низкий | 4 месяца назад | |
ROS-20260706-73-0004 Уязвимость postgresql18-1c | CVSS3: 7.2 | 0% Низкий | 4 месяца назад | |
ROS-20260706-73-0003 Уязвимость postgresql18 | CVSS3: 7.2 | 0% Низкий | 4 месяца назад | |
ROS-20260706-73-0002 Уязвимость postgresql17-1c | CVSS3: 7.2 | 0% Низкий | 4 месяца назад | |
ROS-20260706-73-0001 Уязвимость postgresql17 | CVSS3: 7.2 | 0% Низкий | 4 месяца назад | |
CVE-2026-6476 SQL injection in PostgreSQL pg_createsubscriber allows an attacker with pg_create_subscription rights to execute arbitrary SQL as a superuser. The attack takes effect when pg_createsubscriber next runs. Within major versions 17 and 18, minor versions before PostgreSQL 18.4 and 17.10 are affected. Versions before PostgreSQL 17 are unaffected. | CVSS3: 7.2 | 0% Низкий | 6 месяцев назад | |
CVE-2026-6476 SQL injection in PostgreSQL pg_createsubscriber allows an attacker with pg_create_subscription rights to execute arbitrary SQL as a superuser. The attack takes effect when pg_createsubscriber next runs. Within major versions 17 and 18, minor versions before PostgreSQL 18.4 and 17.10 are affected. Versions before PostgreSQL 17 are unaffected. | CVSS3: 7.2 | 0% Низкий | 6 месяцев назад | |
CVE-2026-6476 SQL injection in PostgreSQL pg_createsubscriber allows an attacker with pg_create_subscription rights to execute arbitrary SQL as a superuser. The attack takes effect when pg_createsubscriber next runs. Within major versions 17 and 18, minor versions before PostgreSQL 18.4 and 17.10 are affected. Versions before PostgreSQL 17 are unaffected. | CVSS3: 7.2 | 0% Низкий | 6 месяцев назад | |
CVE-2026-6476 SQL injection in PostgreSQL pg_createsubscriber allows an attacker wit ... | CVSS3: 7.2 | 0% Низкий | 6 месяцев назад | |
ALT-PU-2026-7953 ALT-PU-2026-7953: package `postgresql17` update to version 17.10-alt0.p10.1 | CVSS3: 8.8 | 6 месяцев назад | ||
ALT-PU-2026-7948 ALT-PU-2026-7948: package `postgresql17-1C` update to version 17.7-alt0.p11.7 | CVSS3: 8.8 | 6 месяцев назад | ||
ALT-PU-2026-7741 ALT-PU-2026-7741: package `postgresql17` update to version 17.10-alt1 | CVSS3: 8.8 | 6 месяцев назад | ||
ALT-PU-2026-7946 ALT-PU-2026-7946: package `postgresql18-1C` update to version 18.4-alt1 | CVSS3: 8.8 | 6 месяцев назад | ||
ALT-PU-2026-7739 ALT-PU-2026-7739: package `postgresql18` update to version 18.4-alt1 | CVSS3: 8.8 | 6 месяцев назад | ||
GHSA-9crw-q654-rwgr SQL injection in PostgreSQL pg_createsubscriber allows an attacker with pg_create_subscription rights to execute arbitrary SQL as a superuser. The attack takes effect when pg_createsubscriber next runs. Within major versions 17 and 18, minor versions before PostgreSQL 18.4 and 17.10 are affected. Versions before PostgreSQL 17 are unaffected. | CVSS3: 7.2 | 0% Низкий | 6 месяцев назад | |
openSUSE-SU-2026:20970-1 Security update for postgresql17 | 5 месяцев назад |
Уязвимостей на страницу