Поиск уязвимостей
Количество 23
Количество 23
CVE-2015-2150
Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not properly restrict access to PCI command registers, which might allow local guest OS users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response.
CVE-2015-2150
Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not properly restrict access to PCI command registers, which might allow local guest OS users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response.
CVE-2015-2150
Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not properly restrict access to PCI command registers, which might allow local guest OS users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response.
CVE-2015-2150
Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not pro ...
GHSA-w7jv-fgrf-v497
Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not properly restrict access to PCI command registers, which might allow local guest OS users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response.
SUSE-SU-2015:0658-1
Security Update for Linux Kernel
ELSA-2015-3036
ELSA-2015-3036: Unbreakable Enterprise kernel security and bugfix update (IMPORTANT)
ELSA-2015-3035
ELSA-2015-3035: Unbreakable Enterprise kernel security and bugfix update (IMPORTANT)
ELSA-2015-3020
ELSA-2015-3020: Unbreakable Enterprise kernel security update (IMPORTANT)
ELSA-2015-3019
ELSA-2015-3019: Unbreakable Enterprise kernel security update (IMPORTANT)
ALT-PU-2015-1291
ALT-PU-2015-1291: package `kernel-image-un-def` update to version 3.19.2-alt1
SUSE-SU-2015:1611-1
Security update for the Linux Kernel
SUSE-SU-2015:1592-1
Security update for the Linux Kernel
SUSE-SU-2015:1678-1
Security update for kernel-source
SUSE-SU-2015:1478-1
Security update for the Linux Kernel
ALT-PU-2014-3201
ALT-PU-2014-3201: package `xen` update to version 4.3.2-alt1
ALT-PU-2016-3288
ALT-PU-2016-3288: package `xen` update to version 4.7.0-alt1
ALT-PU-2015-1849
ALT-PU-2015-1849: package `kernel-image-std-def` update to version 4.1.10-alt1
SUSE-SU-2015:1376-1
Security update for Linux kernel
SUSE-SU-2015:0736-1
Security update for Linux kernel
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2015-2150 Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not properly restrict access to PCI command registers, which might allow local guest OS users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response. | CVSS2: 4.9 | 1% Низкий | больше 11 лет назад | |
CVE-2015-2150 Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not properly restrict access to PCI command registers, which might allow local guest OS users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response. | CVSS2: 5.2 | 1% Низкий | больше 11 лет назад | |
CVE-2015-2150 Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not properly restrict access to PCI command registers, which might allow local guest OS users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response. | CVSS2: 4.9 | 1% Низкий | больше 11 лет назад | |
CVE-2015-2150 Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not pro ... | CVSS2: 4.9 | 1% Низкий | больше 11 лет назад | |
GHSA-w7jv-fgrf-v497 Xen 3.3.x through 4.5.x and the Linux kernel through 3.19.1 do not properly restrict access to PCI command registers, which might allow local guest OS users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response. | 1% Низкий | больше 4 лет назад | ||
SUSE-SU-2015:0658-1 Security Update for Linux Kernel | больше 11 лет назад | |||
ELSA-2015-3036 ELSA-2015-3036: Unbreakable Enterprise kernel security and bugfix update (IMPORTANT) | больше 11 лет назад | |||
ELSA-2015-3035 ELSA-2015-3035: Unbreakable Enterprise kernel security and bugfix update (IMPORTANT) | больше 11 лет назад | |||
ELSA-2015-3020 ELSA-2015-3020: Unbreakable Enterprise kernel security update (IMPORTANT) | больше 11 лет назад | |||
ELSA-2015-3019 ELSA-2015-3019: Unbreakable Enterprise kernel security update (IMPORTANT) | больше 11 лет назад | |||
ALT-PU-2015-1291 ALT-PU-2015-1291: package `kernel-image-un-def` update to version 3.19.2-alt1 | CVSS3: 5.5 | больше 11 лет назад | ||
SUSE-SU-2015:1611-1 Security update for the Linux Kernel | около 11 лет назад | |||
SUSE-SU-2015:1592-1 Security update for the Linux Kernel | около 11 лет назад | |||
SUSE-SU-2015:1678-1 Security update for kernel-source | около 11 лет назад | |||
SUSE-SU-2015:1478-1 Security update for the Linux Kernel | около 11 лет назад | |||
ALT-PU-2014-3201 ALT-PU-2014-3201: package `xen` update to version 4.3.2-alt1 | CVSS3: 8.8 | больше 12 лет назад | ||
ALT-PU-2016-3288 ALT-PU-2016-3288: package `xen` update to version 4.7.0-alt1 | CVSS3: 10 | около 10 лет назад | ||
ALT-PU-2015-1849 ALT-PU-2015-1849: package `kernel-image-std-def` update to version 4.1.10-alt1 | CVSS3: 9.8 | около 11 лет назад | ||
SUSE-SU-2015:1376-1 Security update for Linux kernel | около 12 лет назад | |||
SUSE-SU-2015:0736-1 Security update for Linux kernel | около 12 лет назад |
Уязвимостей на страницу