Поиск уязвимостей
Количество 12
Количество 12
CVE-2015-2713
Use-after-free vulnerability in the SetBreaks function in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a document containing crafted text in conjunction with a Cascading Style Sheets (CSS) token sequence containing properties related to vertical text.
CVE-2015-2713
Use-after-free vulnerability in the SetBreaks function in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a document containing crafted text in conjunction with a Cascading Style Sheets (CSS) token sequence containing properties related to vertical text.
CVE-2015-2713
Use-after-free vulnerability in the SetBreaks function in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a document containing crafted text in conjunction with a Cascading Style Sheets (CSS) token sequence containing properties related to vertical text.
CVE-2015-2713
Use-after-free vulnerability in the SetBreaks function in Mozilla Fire ...
GHSA-m69x-6q22-9gfc
Use-after-free vulnerability in the SetBreaks function in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a document containing crafted text in conjunction with a Cascading Style Sheets (CSS) token sequence containing properties related to vertical text.
ELSA-2015-1012
ELSA-2015-1012: thunderbird security update (IMPORTANT)
ELSA-2015-0988
ELSA-2015-0988: firefox security update (CRITICAL)
SUSE-SU-2015:0978-1
Security update for MozillaFirefox
SUSE-SU-2015:0960-1
Security update for MozillaFirefox
ALT-PU-2015-1463
ALT-PU-2015-1463: package `firefox` update to version 38.0.1-alt1
ALT-PU-2015-1584
ALT-PU-2015-1584: package `thunderbird` update to version 38.0.1-alt1
ALT-PU-2015-1464
ALT-PU-2015-1464: package `firefox-esr` update to version 38.0.1-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2015-2713 Use-after-free vulnerability in the SetBreaks function in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a document containing crafted text in conjunction with a Cascading Style Sheets (CSS) token sequence containing properties related to vertical text. | CVSS2: 6.8 | 4% Низкий | больше 11 лет назад | |
CVE-2015-2713 Use-after-free vulnerability in the SetBreaks function in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a document containing crafted text in conjunction with a Cascading Style Sheets (CSS) token sequence containing properties related to vertical text. | CVSS2: 6.8 | 4% Низкий | больше 11 лет назад | |
CVE-2015-2713 Use-after-free vulnerability in the SetBreaks function in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a document containing crafted text in conjunction with a Cascading Style Sheets (CSS) token sequence containing properties related to vertical text. | CVSS2: 6.8 | 4% Низкий | больше 11 лет назад | |
CVE-2015-2713 Use-after-free vulnerability in the SetBreaks function in Mozilla Fire ... | CVSS2: 6.8 | 4% Низкий | больше 11 лет назад | |
GHSA-m69x-6q22-9gfc Use-after-free vulnerability in the SetBreaks function in Mozilla Firefox before 38.0, Firefox ESR 31.x before 31.7, and Thunderbird before 31.7 allows remote attackers to execute arbitrary code or cause a denial of service (heap memory corruption) via a document containing crafted text in conjunction with a Cascading Style Sheets (CSS) token sequence containing properties related to vertical text. | 4% Низкий | больше 4 лет назад | ||
ELSA-2015-1012 ELSA-2015-1012: thunderbird security update (IMPORTANT) | больше 11 лет назад | |||
ELSA-2015-0988 ELSA-2015-0988: firefox security update (CRITICAL) | больше 11 лет назад | |||
SUSE-SU-2015:0978-1 Security update for MozillaFirefox | больше 11 лет назад | |||
SUSE-SU-2015:0960-1 Security update for MozillaFirefox | больше 11 лет назад | |||
ALT-PU-2015-1463 ALT-PU-2015-1463: package `firefox` update to version 38.0.1-alt1 | CVSS3: 7.3 | больше 11 лет назад | ||
ALT-PU-2015-1584 ALT-PU-2015-1584: package `thunderbird` update to version 38.0.1-alt1 | CVSS3: 7.3 | больше 11 лет назад | ||
ALT-PU-2015-1464 ALT-PU-2015-1464: package `firefox-esr` update to version 38.0.1-alt1 | CVSS3: 7.3 | больше 11 лет назад |
Уязвимостей на страницу