Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 12

Количество 12

ubuntu логотип

CVE-2017-15099

почти 9 лет назад

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and 9.5.x before 9.5.10 disclose table contents that the invoker lacks privilege to read. These exploits affect only tables where the attacker lacks full read access but has both INSERT and UPDATE privileges. Exploits bypass row level security policies and lack of SELECT privilege.

CVSS3: 6.5
EPSS: Низкий
redhat логотип

CVE-2017-15099

почти 9 лет назад

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and 9.5.x before 9.5.10 disclose table contents that the invoker lacks privilege to read. These exploits affect only tables where the attacker lacks full read access but has both INSERT and UPDATE privileges. Exploits bypass row level security policies and lack of SELECT privilege.

CVSS3: 3.1
EPSS: Низкий
nvd логотип

CVE-2017-15099

почти 9 лет назад

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and 9.5.x before 9.5.10 disclose table contents that the invoker lacks privilege to read. These exploits affect only tables where the attacker lacks full read access but has both INSERT and UPDATE privileges. Exploits bypass row level security policies and lack of SELECT privilege.

CVSS3: 6.5
EPSS: Низкий
debian логотип

CVE-2017-15099

почти 9 лет назад

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10 ...

CVSS3: 6.5
EPSS: Низкий
github логотип

GHSA-pcph-v7q2-77cx

больше 4 лет назад

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and 9.5.x before 9.5.10 disclose table contents that the invoker lacks privilege to read. These exploits affect only tables where the attacker lacks full read access but has both INSERT and UPDATE privileges. Exploits bypass row level security policies and lack of SELECT privilege.

CVSS3: 6.5
EPSS: Низкий
fstec логотип

BDU:2019-04099

около 9 лет назад

Уязвимость реализации команды «INSERT ... ON CONFLICT DO UPDATE» системы управления базами данных PostgreSQL, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации

CVSS3: 6.5
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2017:3425-1

почти 9 лет назад

Security update for postgresql96

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:3391-1

почти 9 лет назад

Security update for postgresql96

EPSS: Низкий
altlinux логотип

ALT-PU-2017-3627

почти 9 лет назад

ALT-PU-2017-3627: package `postgresql10` update to version 10.1-alt1

CVSS3: 6.5
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2018:0529-1

больше 8 лет назад

Security update for postgresql95

EPSS: Низкий
altlinux логотип

ALT-PU-2017-3658

почти 9 лет назад

ALT-PU-2017-3658: package `postgresql9.5` update to version 9.5.10-alt1

CVSS3: 8.1
EPSS: Низкий
altlinux логотип

ALT-PU-2017-3642

почти 9 лет назад

ALT-PU-2017-3642: package `postgresql9.6` update to version 9.6.6-alt1

CVSS3: 8.1
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2017-15099

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and 9.5.x before 9.5.10 disclose table contents that the invoker lacks privilege to read. These exploits affect only tables where the attacker lacks full read access but has both INSERT and UPDATE privileges. Exploits bypass row level security policies and lack of SELECT privilege.

CVSS3: 6.5
6%
Низкий
почти 9 лет назад
redhat логотип
CVE-2017-15099

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and 9.5.x before 9.5.10 disclose table contents that the invoker lacks privilege to read. These exploits affect only tables where the attacker lacks full read access but has both INSERT and UPDATE privileges. Exploits bypass row level security policies and lack of SELECT privilege.

CVSS3: 3.1
6%
Низкий
почти 9 лет назад
nvd логотип
CVE-2017-15099

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and 9.5.x before 9.5.10 disclose table contents that the invoker lacks privilege to read. These exploits affect only tables where the attacker lacks full read access but has both INSERT and UPDATE privileges. Exploits bypass row level security policies and lack of SELECT privilege.

CVSS3: 6.5
6%
Низкий
почти 9 лет назад
debian логотип
CVE-2017-15099

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10 ...

CVSS3: 6.5
6%
Низкий
почти 9 лет назад
github логотип
GHSA-pcph-v7q2-77cx

INSERT ... ON CONFLICT DO UPDATE commands in PostgreSQL 10.x before 10.1, 9.6.x before 9.6.6, and 9.5.x before 9.5.10 disclose table contents that the invoker lacks privilege to read. These exploits affect only tables where the attacker lacks full read access but has both INSERT and UPDATE privileges. Exploits bypass row level security policies and lack of SELECT privilege.

CVSS3: 6.5
6%
Низкий
больше 4 лет назад
fstec логотип
BDU:2019-04099

Уязвимость реализации команды «INSERT ... ON CONFLICT DO UPDATE» системы управления базами данных PostgreSQL, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации

CVSS3: 6.5
6%
Низкий
около 9 лет назад
suse-cvrf логотип
openSUSE-SU-2017:3425-1

Security update for postgresql96

почти 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:3391-1

Security update for postgresql96

почти 9 лет назад
altlinux логотип
ALT-PU-2017-3627

ALT-PU-2017-3627: package `postgresql10` update to version 10.1-alt1

CVSS3: 6.5
6%
Низкий
почти 9 лет назад
suse-cvrf логотип
openSUSE-SU-2018:0529-1

Security update for postgresql95

больше 8 лет назад
altlinux логотип
ALT-PU-2017-3658

ALT-PU-2017-3658: package `postgresql9.5` update to version 9.5.10-alt1

CVSS3: 8.1
почти 9 лет назад
altlinux логотип
ALT-PU-2017-3642

ALT-PU-2017-3642: package `postgresql9.6` update to version 9.6.6-alt1

CVSS3: 8.1
почти 9 лет назад

Уязвимостей на страницу