Поиск уязвимостей
Количество 19
Количество 19
CVE-2017-3313
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts).
CVE-2017-3313
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts).
CVE-2017-3313
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts).
CVE-2017-3313
Vulnerability in the MySQL Server component of Oracle MySQL (subcompon ...
GHSA-9gmr-x7pv-f3xp
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts).
openSUSE-SU-2017:1475-1
Security update for mariadb
SUSE-SU-2017:1315-1
Security update for mariadb
SUSE-SU-2017:1311-1
Security update for mariadb
ALT-PU-2017-1294
ALT-PU-2017-1294: package `mariadb` update to version 10.1.22-alt1
SUSE-SU-2017:0408-1
Security update for mysql
ALT-PU-2017-1586
ALT-PU-2017-1586: package `mariadb` update to version 10.1.23-alt1.S1
openSUSE-SU-2017:0618-1
Security update for mysql-community-server
openSUSE-SU-2017:0479-1
Security update for mysql-community-server
ALT-PU-2017-1407
ALT-PU-2017-1407: package `MySQL` update to version 5.5.54-alt1
ELSA-2017-2192
ELSA-2017-2192: mariadb security and bug fix update (MODERATE)
ALT-PU-2018-2387
ALT-PU-2018-2387: package `mariadb-compat` update to version 10.1.36-alt1
ALT-PU-2018-2496
ALT-PU-2018-2496: package `mariadb` update to version 10.3.10-alt1
SUSE-RU-2023:4991-1
Recommended update for mariadb104
SUSE-RU-2023:3956-1
Recommended update for mariadb104
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2017-3313 Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts). | CVSS3: 4.7 | 0% Низкий | почти 10 лет назад | |
CVE-2017-3313 Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts). | CVSS3: 4.7 | 0% Низкий | почти 10 лет назад | |
CVE-2017-3313 Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts). | CVSS3: 4.7 | 0% Низкий | почти 10 лет назад | |
CVE-2017-3313 Vulnerability in the MySQL Server component of Oracle MySQL (subcompon ... | CVSS3: 4.7 | 0% Низкий | почти 10 лет назад | |
GHSA-9gmr-x7pv-f3xp Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: MyISAM). Supported versions that are affected are 5.5.53 and earlier, 5.6.34 and earlier and 5.7.16 and earlier. Difficult to exploit vulnerability allows low privileged attacker with logon to the infrastructure where MySQL Server executes to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized access to critical data or complete access to all MySQL Server accessible data. CVSS v3.0 Base Score 4.7 (Confidentiality impacts). | CVSS3: 4.7 | 0% Низкий | больше 4 лет назад | |
openSUSE-SU-2017:1475-1 Security update for mariadb | больше 9 лет назад | |||
SUSE-SU-2017:1315-1 Security update for mariadb | больше 9 лет назад | |||
SUSE-SU-2017:1311-1 Security update for mariadb | больше 9 лет назад | |||
ALT-PU-2017-1294 ALT-PU-2017-1294: package `mariadb` update to version 10.1.22-alt1 | CVSS3: 7.5 | больше 9 лет назад | ||
SUSE-SU-2017:0408-1 Security update for mysql | почти 10 лет назад | |||
ALT-PU-2017-1586 ALT-PU-2017-1586: package `mariadb` update to version 10.1.23-alt1.S1 | CVSS3: 7.7 | больше 9 лет назад | ||
openSUSE-SU-2017:0618-1 Security update for mysql-community-server | больше 9 лет назад | |||
openSUSE-SU-2017:0479-1 Security update for mysql-community-server | больше 9 лет назад | |||
ALT-PU-2017-1407 ALT-PU-2017-1407: package `MySQL` update to version 5.5.54-alt1 | CVSS3: 6.7 | больше 9 лет назад | ||
ELSA-2017-2192 ELSA-2017-2192: mariadb security and bug fix update (MODERATE) | больше 9 лет назад | |||
ALT-PU-2018-2387 ALT-PU-2018-2387: package `mariadb-compat` update to version 10.1.36-alt1 | CVSS3: 8.8 | около 8 лет назад | ||
ALT-PU-2018-2496 ALT-PU-2018-2496: package `mariadb` update to version 10.3.10-alt1 | CVSS3: 8.8 | около 8 лет назад | ||
SUSE-RU-2023:4991-1 Recommended update for mariadb104 | почти 3 года назад | |||
SUSE-RU-2023:3956-1 Recommended update for mariadb104 | около 3 лет назад |
Уязвимостей на страницу