Поиск уязвимостей
Количество 8
Количество 8
CVE-2018-19969
phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as renaming databases, creating new tables/routines, deleting designer pages, adding/deleting users, updating user passwords, killing SQL processes, etc.
CVE-2018-19969
phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as renaming databases, creating new tables/routines, deleting designer pages, adding/deleting users, updating user passwords, killing SQL processes, etc.
CVE-2018-19969
phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a s ...
GHSA-xwf2-53mc-r8hx
phpMyAdmin CSRF Vulnerability
ALT-PU-2018-1087
ALT-PU-2018-1087: package `phpMyAdmin` update to version 4.7.7-alt1
openSUSE-SU-2018:4125-1
Security update for phpMyAdmin
openSUSE-SU-2018:4124-1
Security update for phpMyAdmin
ALT-PU-2019-1296
ALT-PU-2019-1296: package `phpMyAdmin` update to version 4.8.5-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2018-19969 phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as renaming databases, creating new tables/routines, deleting designer pages, adding/deleting users, updating user passwords, killing SQL processes, etc. | CVSS3: 8.8 | 1% Низкий | почти 8 лет назад | |
CVE-2018-19969 phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a series of CSRF flaws. By deceiving a user into clicking on a crafted URL, it is possible to perform harmful SQL operations such as renaming databases, creating new tables/routines, deleting designer pages, adding/deleting users, updating user passwords, killing SQL processes, etc. | CVSS3: 8.8 | 1% Низкий | почти 8 лет назад | |
CVE-2018-19969 phpMyAdmin 4.7.x and 4.8.x versions prior to 4.8.4 are affected by a s ... | CVSS3: 8.8 | 1% Низкий | почти 8 лет назад | |
GHSA-xwf2-53mc-r8hx phpMyAdmin CSRF Vulnerability | CVSS3: 8.8 | 1% Низкий | больше 4 лет назад | |
ALT-PU-2018-1087 ALT-PU-2018-1087: package `phpMyAdmin` update to version 4.7.7-alt1 | CVSS3: 8.8 | почти 9 лет назад | ||
openSUSE-SU-2018:4125-1 Security update for phpMyAdmin | почти 8 лет назад | |||
openSUSE-SU-2018:4124-1 Security update for phpMyAdmin | почти 8 лет назад | |||
ALT-PU-2019-1296 ALT-PU-2019-1296: package `phpMyAdmin` update to version 4.8.5-alt1 | CVSS3: 9.8 | больше 7 лет назад |
Уязвимостей на страницу