Поиск уязвимостей
Количество 45
Количество 45
CVE-2020-13962
Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 and other products, mishandles OpenSSL's error queue, which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions, an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected, regardless of the Qt version.)
CVE-2020-13962
Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 and other products, mishandles OpenSSL's error queue, which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions, an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected, regardless of the Qt version.)
CVE-2020-13962
Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 and other products, mishandles OpenSSL's error queue, which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions, an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected, regardless of the Qt version.)
CVE-2020-13962
CVE-2020-13962
Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 ...
openSUSE-SU-2020:1319-1
Security update for libqt5-qtbase
SUSE-SU-2020:2357-1
Security update for libqt5-qtbase
GHSA-c4xh-w73g-qgf6
Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 and other products, mishandles OpenSSL's error queue, which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions, an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected, regardless of the Qt version.)
ALT-PU-2020-4269
ALT-PU-2020-4269: package `qt5-canvas3d` update to version 5.12.9-alt1
ALT-PU-2020-2298
ALT-PU-2020-2298: package `qt5-remoteobjects` update to version 5.12.9-alt1
ALT-PU-2020-2297
ALT-PU-2020-2297: package `qt5-networkauth` update to version 5.12.9-alt1
ALT-PU-2020-2296
ALT-PU-2020-2296: package `qt5-webview` update to version 5.12.9-alt1
ALT-PU-2020-2295
ALT-PU-2020-2295: package `qt5-gamepad` update to version 5.12.9-alt1
ALT-PU-2020-2294
ALT-PU-2020-2294: package `qt5-datavis3d` update to version 5.12.9-alt1
ALT-PU-2020-2293
ALT-PU-2020-2293: package `qt5-speech` update to version 5.12.9-alt1
ALT-PU-2020-2292
ALT-PU-2020-2292: package `qt5-charts` update to version 5.12.9-alt1
ALT-PU-2020-2291
ALT-PU-2020-2291: package `qt5-scxml` update to version 5.12.9-alt1
ALT-PU-2020-2290
ALT-PU-2020-2290: package `qt5-virtualkeyboard` update to version 5.12.9-alt1
ALT-PU-2020-2289
ALT-PU-2020-2289: package `qt5-3d` update to version 5.12.9-alt1
ALT-PU-2020-2288
ALT-PU-2020-2288: package `qt5-webengine` update to version 5.12.9-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2020-13962 Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 and other products, mishandles OpenSSL's error queue, which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions, an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected, regardless of the Qt version.) | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
CVE-2020-13962 Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 and other products, mishandles OpenSSL's error queue, which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions, an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected, regardless of the Qt version.) | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
CVE-2020-13962 Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 and other products, mishandles OpenSSL's error queue, which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions, an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected, regardless of the Qt version.) | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
CVSS3: 7.5 | 3% Низкий | почти 5 лет назад | ||
CVE-2020-13962 Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 ... | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
openSUSE-SU-2020:1319-1 Security update for libqt5-qtbase | 3% Низкий | около 6 лет назад | ||
SUSE-SU-2020:2357-1 Security update for libqt5-qtbase | 3% Низкий | около 6 лет назад | ||
GHSA-c4xh-w73g-qgf6 Qt 5.12.2 through 5.14.2, as used in unofficial builds of Mumble 1.3.0 and other products, mishandles OpenSSL's error queue, which can cause a denial of service to QSslSocket users. Because errors leak in unrelated TLS sessions, an unrelated session may be disconnected when any handshake fails. (Mumble 1.3.1 is not affected, regardless of the Qt version.) | 3% Низкий | больше 4 лет назад | ||
ALT-PU-2020-4269 ALT-PU-2020-4269: package `qt5-canvas3d` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2298 ALT-PU-2020-2298: package `qt5-remoteobjects` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2297 ALT-PU-2020-2297: package `qt5-networkauth` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2296 ALT-PU-2020-2296: package `qt5-webview` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2295 ALT-PU-2020-2295: package `qt5-gamepad` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2294 ALT-PU-2020-2294: package `qt5-datavis3d` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2293 ALT-PU-2020-2293: package `qt5-speech` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2292 ALT-PU-2020-2292: package `qt5-charts` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2291 ALT-PU-2020-2291: package `qt5-scxml` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2290 ALT-PU-2020-2290: package `qt5-virtualkeyboard` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2289 ALT-PU-2020-2289: package `qt5-3d` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад | |
ALT-PU-2020-2288 ALT-PU-2020-2288: package `qt5-webengine` update to version 5.12.9-alt1 | CVSS3: 7.5 | 3% Низкий | больше 6 лет назад |
Уязвимостей на страницу