Количество 18
Количество 18
CVE-2020-24977
GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 50f06b3e.
CVE-2020-24977
GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 50f06b3e.
CVE-2020-24977
GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 50f06b3e.
CVE-2020-24977
GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 50f06b3e.
CVE-2020-24977
GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerabil ...
openSUSE-SU-2020:1465-1
Security update for libxml2
openSUSE-SU-2020:1430-1
Security update for libxml2
SUSE-SU-2020:2612-1
Security update for libxml2
RLSA-2021:1597
Moderate: libxml2 security update
GHSA-w4m9-3rvp-7fhj
GNOME project libxml2 v2.9.10 and earlier have a global Buffer Overflow vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 8e7c20a1 (20910-GITv2.9.10-103-g8e7c20a1).
ELSA-2021-1597
ELSA-2021-1597: libxml2 security update (MODERATE)
BDU:2021-03429
Уязвимость функции xmlEncodeEntitiesInternal компонента libxml2/entities.c библиотеки Libxml2, связанная с чтением за допустимыми границами буфера данных, позволяющая нарушителю получить доступ к конфиденциальным данным, а также вызвать отказ в обслуживании
SUSE-SU-2020:2609-1
Security update for libxml2
ALT-PU-2020-3218
ALT-PU-2020-3218: package `libxml2` update to version 2.9.10-alt4
SUSE-SU-2021:14729-1
Security update for libxml2
ALT-PU-2021-2997
ALT-PU-2021-2997: package `gem-nokogiri` update to version 1.12.4-alt1
ALT-PU-2023-4266
ALT-PU-2023-4266: package `gem-nokogiri` update to version 1.13.8-alt1.1
ALT-PU-2023-8738
ALT-PU-2023-8738: package `mysql-workbench-community` update to version 8.0.32-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2020-24977 GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 50f06b3e. | CVSS3: 6.5 | 3% Низкий | около 6 лет назад | |
CVE-2020-24977 GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 50f06b3e. | CVSS3: 6.5 | 3% Низкий | около 6 лет назад | |
CVE-2020-24977 GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 50f06b3e. | CVSS3: 6.5 | 3% Низкий | около 6 лет назад | |
CVE-2020-24977 GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 50f06b3e. | CVSS3: 6.5 | 3% Низкий | около 6 лет назад | |
CVE-2020-24977 GNOME project libxml2 v2.9.10 has a global buffer over-read vulnerabil ... | CVSS3: 6.5 | 3% Низкий | около 6 лет назад | |
openSUSE-SU-2020:1465-1 Security update for libxml2 | 3% Низкий | около 6 лет назад | ||
openSUSE-SU-2020:1430-1 Security update for libxml2 | 3% Низкий | около 6 лет назад | ||
SUSE-SU-2020:2612-1 Security update for libxml2 | 3% Низкий | около 6 лет назад | ||
RLSA-2021:1597 Moderate: libxml2 security update | 3% Низкий | больше 5 лет назад | ||
GHSA-w4m9-3rvp-7fhj GNOME project libxml2 v2.9.10 and earlier have a global Buffer Overflow vulnerability in xmlEncodeEntitiesInternal at libxml2/entities.c. The issue has been fixed in commit 8e7c20a1 (20910-GITv2.9.10-103-g8e7c20a1). | CVSS3: 6.5 | 3% Низкий | больше 4 лет назад | |
ELSA-2021-1597 ELSA-2021-1597: libxml2 security update (MODERATE) | 3% Низкий | больше 5 лет назад | ||
BDU:2021-03429 Уязвимость функции xmlEncodeEntitiesInternal компонента libxml2/entities.c библиотеки Libxml2, связанная с чтением за допустимыми границами буфера данных, позволяющая нарушителю получить доступ к конфиденциальным данным, а также вызвать отказ в обслуживании | CVSS3: 6.5 | 3% Низкий | около 6 лет назад | |
SUSE-SU-2020:2609-1 Security update for libxml2 | около 6 лет назад | |||
ALT-PU-2020-3218 ALT-PU-2020-3218: package `libxml2` update to version 2.9.10-alt4 | CVSS3: 7.5 | почти 6 лет назад | ||
SUSE-SU-2021:14729-1 Security update for libxml2 | больше 5 лет назад | |||
ALT-PU-2021-2997 ALT-PU-2021-2997: package `gem-nokogiri` update to version 1.12.4-alt1 | CVSS3: 8.8 | около 5 лет назад | ||
ALT-PU-2023-4266 ALT-PU-2023-4266: package `gem-nokogiri` update to version 1.13.8-alt1.1 | CVSS3: 8.8 | около 3 лет назад | ||
ALT-PU-2023-8738 ALT-PU-2023-8738: package `mysql-workbench-community` update to version 8.0.32-alt1 | CVSS3: 9.8 | больше 3 лет назад |
Уязвимостей на страницу