Поиск уязвимостей
Количество 34
Количество 34
CVE-2020-25643
A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
CVE-2020-25643
A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
CVE-2020-25643
A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
CVE-2020-25643
A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
CVE-2020-25643
A flaw was found in the HDLC_PPP module of the Linux kernel in version ...
GHSA-vhhq-pmj4-x7gm
A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability.
BDU:2021-00106
Уязвимость модуля HDLC_PPP ядра операционной системы Linux, связанная с недостаточной проверкой вводимых данных, позволяющая нарушителю вызвать отказ в обслуживании
ALT-PU-2020-2937
ALT-PU-2020-2937: package `kernel-image-rt` update to version 4.19.148-alt1.rt64
ALT-PU-2020-2886
ALT-PU-2020-2886: package `kernel-image-std-def` update to version 5.4.68-alt1
ALT-PU-2020-2885
ALT-PU-2020-2885: package `kernel-image-un-def` update to version 5.8.12-alt1
SUSE-SU-2020:2980-1
Security update for the Linux Kernel
ELSA-2020-5912
ELSA-2020-5912: Unbreakable Enterprise kernel security update (IMPORTANT)
openSUSE-SU-2020:1698-1
Security update for the Linux Kernel
ELSA-2020-5437
ELSA-2020-5437: kernel security and bug fix update (IMPORTANT)
ALT-PU-2020-4288
ALT-PU-2020-4288: package `kernel-image-xenomai` update to version 4.19.152-alt1.cip37.15
ALT-PU-2020-2888
ALT-PU-2020-2888: package `kernel-image-mp` update to version 5.8.12-alt1
SUSE-SU-2020:2907-1
Security update for the Linux Kernel
SUSE-SU-2020:2906-1
Security update for the Linux Kernel
SUSE-SU-2020:2905-1
Security update for the Linux Kernel
SUSE-SU-2020:2904-1
Security update for the Linux Kernel
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2020-25643 A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 7.2 | 3% Низкий | около 6 лет назад | |
CVE-2020-25643 A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 7.2 | 3% Низкий | около 6 лет назад | |
CVE-2020-25643 A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 7.2 | 3% Низкий | около 6 лет назад | |
CVE-2020-25643 A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 7.2 | 3% Низкий | около 6 лет назад | |
CVE-2020-25643 A flaw was found in the HDLC_PPP module of the Linux kernel in version ... | CVSS3: 7.2 | 3% Низкий | около 6 лет назад | |
GHSA-vhhq-pmj4-x7gm A flaw was found in the HDLC_PPP module of the Linux kernel in versions before 5.9-rc7. Memory corruption and a read overflow is caused by improper input validation in the ppp_cp_parse_cr function which can cause the system to crash or cause a denial of service. The highest threat from this vulnerability is to data confidentiality and integrity as well as system availability. | CVSS3: 7.2 | 3% Низкий | больше 4 лет назад | |
BDU:2021-00106 Уязвимость модуля HDLC_PPP ядра операционной системы Linux, связанная с недостаточной проверкой вводимых данных, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 7.2 | 3% Низкий | около 6 лет назад | |
ALT-PU-2020-2937 ALT-PU-2020-2937: package `kernel-image-rt` update to version 4.19.148-alt1.rt64 | CVSS3: 7.2 | 3% Низкий | около 6 лет назад | |
ALT-PU-2020-2886 ALT-PU-2020-2886: package `kernel-image-std-def` update to version 5.4.68-alt1 | CVSS3: 7.2 | 3% Низкий | около 6 лет назад | |
ALT-PU-2020-2885 ALT-PU-2020-2885: package `kernel-image-un-def` update to version 5.8.12-alt1 | CVSS3: 7.2 | 3% Низкий | около 6 лет назад | |
SUSE-SU-2020:2980-1 Security update for the Linux Kernel | около 6 лет назад | |||
ELSA-2020-5912 ELSA-2020-5912: Unbreakable Enterprise kernel security update (IMPORTANT) | около 6 лет назад | |||
openSUSE-SU-2020:1698-1 Security update for the Linux Kernel | около 6 лет назад | |||
ELSA-2020-5437 ELSA-2020-5437: kernel security and bug fix update (IMPORTANT) | почти 6 лет назад | |||
ALT-PU-2020-4288 ALT-PU-2020-4288: package `kernel-image-xenomai` update to version 4.19.152-alt1.cip37.15 | CVSS3: 8.8 | почти 6 лет назад | ||
ALT-PU-2020-2888 ALT-PU-2020-2888: package `kernel-image-mp` update to version 5.8.12-alt1 | CVSS3: 7.2 | около 6 лет назад | ||
SUSE-SU-2020:2907-1 Security update for the Linux Kernel | около 6 лет назад | |||
SUSE-SU-2020:2906-1 Security update for the Linux Kernel | около 6 лет назад | |||
SUSE-SU-2020:2905-1 Security update for the Linux Kernel | около 6 лет назад | |||
SUSE-SU-2020:2904-1 Security update for the Linux Kernel | около 6 лет назад |
Уязвимостей на страницу