Поиск уязвимостей
Количество 27
Количество 27
CVE-2021-21703
In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 and 8.0.x below 8.0.12, when running PHP FPM SAPI with main FPM daemon process running as root and child worker processes running as lower-privileged users, it is possible for the child processes to access memory shared with the main process and write to it, modifying it in a way that would cause the root process to conduct invalid memory reads and writes, which can be used to escalate privileges from local unprivileged user to the root user.
CVE-2021-21703
In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 and 8.0.x below 8.0.12, when running PHP FPM SAPI with main FPM daemon process running as root and child worker processes running as lower-privileged users, it is possible for the child processes to access memory shared with the main process and write to it, modifying it in a way that would cause the root process to conduct invalid memory reads and writes, which can be used to escalate privileges from local unprivileged user to the root user.
CVE-2021-21703
In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 and 8.0.x below 8.0.12, when running PHP FPM SAPI with main FPM daemon process running as root and child worker processes running as lower-privileged users, it is possible for the child processes to access memory shared with the main process and write to it, modifying it in a way that would cause the root process to conduct invalid memory reads and writes, which can be used to escalate privileges from local unprivileged user to the root user.
CVE-2021-21703
PHP-FPM memory access in root process leading to privilege escalation
CVE-2021-21703
In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 a ...
SUSE-SU-2021:3727-1
Security update for php72
SUSE-SU-2021:3726-1
Security update for php74
GHSA-h8qx-36w6-3rc4
In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 and 8.0.x below 8.0.12, when running PHP FPM SAPI with main FPM daemon process running as root and child worker processes running as lower-privileged users, it is possible for the child processes to access memory shared with the main process and write to it, modifying it in a way that would cause the root process to conduct invalid memory reads and writes, which can be used to escalate privileges from local unprivileged user to the root user.
BDU:2021-05228
Уязвимость компонента SAPI расширения PHP-FPM интерпретатора языка программирования PHP, позволяющая нарушителю повысить свои привилегии до root
openSUSE-SU-2021:3943-1
Recommended update for php7
openSUSE-SU-2021:1570-1
Recommended update for php7
SUSE-SU-2021:3943-1
Recommended update for php7
RLSA-2022:1935
Moderate: php:7.4 security update
ELSA-2022-1935
ELSA-2022-1935: php:7.4 security update (MODERATE)
ALT-PU-2021-4932
ALT-PU-2021-4932: package `php8.0-soap` update to version 8.0.12-alt1
ALT-PU-2021-4864
ALT-PU-2021-4864: package `php8.0-soap` update to version 8.0.12-alt1
ALT-PU-2021-3212
ALT-PU-2021-3212: package `php8.0` update to version 8.0.12-alt1
ALT-PU-2021-3200
ALT-PU-2021-3200: package `php7` update to version 7.4.25-alt1
ALT-PU-2021-3132
ALT-PU-2021-3132: package `php7` update to version 7.4.25-alt1
ALT-PU-2021-3131
ALT-PU-2021-3131: package `php8.0` update to version 8.0.12-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-21703 In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 and 8.0.x below 8.0.12, when running PHP FPM SAPI with main FPM daemon process running as root and child worker processes running as lower-privileged users, it is possible for the child processes to access memory shared with the main process and write to it, modifying it in a way that would cause the root process to conduct invalid memory reads and writes, which can be used to escalate privileges from local unprivileged user to the root user. | CVSS3: 7 | 1% Низкий | около 5 лет назад | |
CVE-2021-21703 In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 and 8.0.x below 8.0.12, when running PHP FPM SAPI with main FPM daemon process running as root and child worker processes running as lower-privileged users, it is possible for the child processes to access memory shared with the main process and write to it, modifying it in a way that would cause the root process to conduct invalid memory reads and writes, which can be used to escalate privileges from local unprivileged user to the root user. | CVSS3: 6.4 | 1% Низкий | около 5 лет назад | |
CVE-2021-21703 In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 and 8.0.x below 8.0.12, when running PHP FPM SAPI with main FPM daemon process running as root and child worker processes running as lower-privileged users, it is possible for the child processes to access memory shared with the main process and write to it, modifying it in a way that would cause the root process to conduct invalid memory reads and writes, which can be used to escalate privileges from local unprivileged user to the root user. | CVSS3: 7 | 1% Низкий | около 5 лет назад | |
CVE-2021-21703 PHP-FPM memory access in root process leading to privilege escalation | CVSS3: 7.8 | 1% Низкий | около 1 года назад | |
CVE-2021-21703 In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 a ... | CVSS3: 7 | 1% Низкий | около 5 лет назад | |
SUSE-SU-2021:3727-1 Security update for php72 | 1% Низкий | почти 5 лет назад | ||
SUSE-SU-2021:3726-1 Security update for php74 | 1% Низкий | почти 5 лет назад | ||
GHSA-h8qx-36w6-3rc4 In PHP versions 7.3.x up to and including 7.3.31, 7.4.x below 7.4.25 and 8.0.x below 8.0.12, when running PHP FPM SAPI with main FPM daemon process running as root and child worker processes running as lower-privileged users, it is possible for the child processes to access memory shared with the main process and write to it, modifying it in a way that would cause the root process to conduct invalid memory reads and writes, which can be used to escalate privileges from local unprivileged user to the root user. | CVSS3: 7 | 1% Низкий | больше 4 лет назад | |
BDU:2021-05228 Уязвимость компонента SAPI расширения PHP-FPM интерпретатора языка программирования PHP, позволяющая нарушителю повысить свои привилегии до root | CVSS3: 7.8 | 1% Низкий | около 5 лет назад | |
openSUSE-SU-2021:3943-1 Recommended update for php7 | почти 5 лет назад | |||
openSUSE-SU-2021:1570-1 Recommended update for php7 | почти 5 лет назад | |||
SUSE-SU-2021:3943-1 Recommended update for php7 | почти 5 лет назад | |||
RLSA-2022:1935 Moderate: php:7.4 security update | больше 4 лет назад | |||
ELSA-2022-1935 ELSA-2022-1935: php:7.4 security update (MODERATE) | больше 4 лет назад | |||
ALT-PU-2021-4932 ALT-PU-2021-4932: package `php8.0-soap` update to version 8.0.12-alt1 | CVSS3: 7.8 | 1% Низкий | около 5 лет назад | |
ALT-PU-2021-4864 ALT-PU-2021-4864: package `php8.0-soap` update to version 8.0.12-alt1 | CVSS3: 7.8 | 1% Низкий | около 5 лет назад | |
ALT-PU-2021-3212 ALT-PU-2021-3212: package `php8.0` update to version 8.0.12-alt1 | CVSS3: 7.8 | 1% Низкий | около 5 лет назад | |
ALT-PU-2021-3200 ALT-PU-2021-3200: package `php7` update to version 7.4.25-alt1 | CVSS3: 7.8 | 1% Низкий | около 5 лет назад | |
ALT-PU-2021-3132 ALT-PU-2021-3132: package `php7` update to version 7.4.25-alt1 | CVSS3: 7.8 | 1% Низкий | около 5 лет назад | |
ALT-PU-2021-3131 ALT-PU-2021-3131: package `php8.0` update to version 8.0.12-alt1 | CVSS3: 7.8 | 1% Низкий | около 5 лет назад |
Уязвимостей на страницу