Поиск уязвимостей
Количество 7
Количество 7
CVE-2021-30152
An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to "protect" a page, a user is currently able to protect to a higher level than they currently have permissions for.
CVE-2021-30152
An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to "protect" a page, a user is currently able to protect to a higher level than they currently have permissions for.
CVE-2021-30152
An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to "protect" a page, a user is currently able to protect to a higher level than they currently have permissions for.
CVE-2021-30152
An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through ...
GHSA-9q28-h7m9-gwr9
An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to "protect" a page, a user is currently able to protect to a higher level than they currently have permissions for.
BDU:2021-03165
Уязвимость программного интерфейса "защиты" страницы программного средства для реализации гипертекстовой среды MediaWiki, позволяющая нарушителю оказать воздействие на целостность защищаемой информации
ALT-PU-2021-1712
ALT-PU-2021-1712: package `mediawiki` update to version 1.35.2-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-30152 An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to "protect" a page, a user is currently able to protect to a higher level than they currently have permissions for. | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
CVE-2021-30152 An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to "protect" a page, a user is currently able to protect to a higher level than they currently have permissions for. | CVSS3: 5.4 | 1% Низкий | почти 6 лет назад | |
CVE-2021-30152 An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to "protect" a page, a user is currently able to protect to a higher level than they currently have permissions for. | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
CVE-2021-30152 An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through ... | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
GHSA-9q28-h7m9-gwr9 An issue was discovered in MediaWiki before 1.31.13 and 1.32.x through 1.35.x before 1.35.2. When using the MediaWiki API to "protect" a page, a user is currently able to protect to a higher level than they currently have permissions for. | CVSS3: 4.3 | 1% Низкий | больше 4 лет назад | |
BDU:2021-03165 Уязвимость программного интерфейса "защиты" страницы программного средства для реализации гипертекстовой среды MediaWiki, позволяющая нарушителю оказать воздействие на целостность защищаемой информации | CVSS3: 4.3 | 1% Низкий | больше 5 лет назад | |
ALT-PU-2021-1712 ALT-PU-2021-1712: package `mediawiki` update to version 1.35.2-alt1 | CVSS3: 8.8 | больше 5 лет назад |
Уязвимостей на страницу