Поиск уязвимостей
Количество 35
Количество 35
CVE-2022-33981
drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service, because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function.
CVE-2022-33981
drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service, because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function.
CVE-2022-33981
drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service, because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function.
CVE-2022-33981
drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function.
CVE-2022-33981
drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable ...
GHSA-f8p8-qq4c-94wg
drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service, because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function.
BDU:2022-04052
Уязвимость компонента drivers/block/floppy.c ядра операционных систем Linux, позволяющая нарушителю вызвать отказ в обслуживании
ELSA-2022-9667
ELSA-2022-9667: Unbreakable Enterprise kernel security update (IMPORTANT)
ALT-PU-2022-1835
ALT-PU-2022-1835: package `kernel-image-un-def` update to version 5.17.6-alt1
SUSE-SU-2022:2478-1
Security update for the Linux Kernel
SUSE-SU-2022:2423-1
Security update for the Linux Kernel
SUSE-SU-2022:2379-1
Security update for the Linux Kernel
SUSE-SU-2022:2376-1
Security update for the Linux Kernel
SUSE-SU-2022:2549-1
Security update for the Linux Kernel
SUSE-SU-2022:2422-1
Security update for the Linux Kernel
SUSE-SU-2022:2411-1
Security update for the Linux Kernel
ALT-PU-2022-1873
ALT-PU-2022-1873: package `kernel-image-mp` update to version 5.17.8-alt1
SUSE-SU-2022:2407-1
Security update for the Linux Kernel
SUSE-SU-2022:2382-1
Security update for the Linux Kernel
SUSE-SU-2022:2377-1
Security update for the Linux Kernel
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2022-33981 drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service, because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function. | CVSS3: 3.3 | 1% Низкий | больше 4 лет назад | |
CVE-2022-33981 drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service, because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function. | CVSS3: 3.3 | 1% Низкий | больше 4 лет назад | |
CVE-2022-33981 drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service, because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function. | CVSS3: 3.3 | 1% Низкий | больше 4 лет назад | |
CVE-2022-33981 drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function. | CVSS3: 3.3 | 1% Низкий | больше 4 лет назад | |
CVE-2022-33981 drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable ... | CVSS3: 3.3 | 1% Низкий | больше 4 лет назад | |
GHSA-f8p8-qq4c-94wg drivers/block/floppy.c in the Linux kernel before 5.17.6 is vulnerable to a denial of service, because of a concurrency use-after-free flaw after deallocating raw_cmd in the raw_cmd_ioctl function. | CVSS3: 3.3 | 1% Низкий | больше 4 лет назад | |
BDU:2022-04052 Уязвимость компонента drivers/block/floppy.c ядра операционных систем Linux, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 3.3 | 1% Низкий | больше 4 лет назад | |
ELSA-2022-9667 ELSA-2022-9667: Unbreakable Enterprise kernel security update (IMPORTANT) | больше 4 лет назад | |||
ALT-PU-2022-1835 ALT-PU-2022-1835: package `kernel-image-un-def` update to version 5.17.6-alt1 | CVSS3: 7.8 | больше 4 лет назад | ||
SUSE-SU-2022:2478-1 Security update for the Linux Kernel | больше 4 лет назад | |||
SUSE-SU-2022:2423-1 Security update for the Linux Kernel | больше 4 лет назад | |||
SUSE-SU-2022:2379-1 Security update for the Linux Kernel | больше 4 лет назад | |||
SUSE-SU-2022:2376-1 Security update for the Linux Kernel | больше 4 лет назад | |||
SUSE-SU-2022:2549-1 Security update for the Linux Kernel | больше 4 лет назад | |||
SUSE-SU-2022:2422-1 Security update for the Linux Kernel | больше 4 лет назад | |||
SUSE-SU-2022:2411-1 Security update for the Linux Kernel | больше 4 лет назад | |||
ALT-PU-2022-1873 ALT-PU-2022-1873: package `kernel-image-mp` update to version 5.17.8-alt1 | CVSS3: 7.8 | больше 4 лет назад | ||
SUSE-SU-2022:2407-1 Security update for the Linux Kernel | больше 4 лет назад | |||
SUSE-SU-2022:2382-1 Security update for the Linux Kernel | больше 4 лет назад | |||
SUSE-SU-2022:2377-1 Security update for the Linux Kernel | больше 4 лет назад |
Уязвимостей на страницу