Поиск уязвимостей
Количество 10
Количество 10
CVE-2022-41704
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
CVE-2022-41704
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
CVE-2022-41704
A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16.
CVE-2022-41704
A vulnerability in Batik of Apache XML Graphics allows an attacker to ...
GHSA-r29w-r9ph-vm76
Apache XML Graphics Batik vulnerable to code execution via SVG.
BDU:2022-06660
Уязвимость библиотеки для работы с SVG-изображениями Apache Batik, связанная с недостаточной проверкой поступающих запросов, позволяющая нарушителю выполнить произвольный Java-код
SUSE-SU-2024:0808-1
Security update for xmlgraphics-batik
ROS-20221103-03
Множественные уязвимости Apache Batik XML
ALT-PU-2026-9117
ALT-PU-2026-9117: package `batik` update to version 1.19-alt1
SUSE-SU-2024:0777-1
Security update for xmlgraphics-batik
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2022-41704 A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16. | CVSS3: 7.5 | 3% Низкий | около 4 лет назад | |
CVE-2022-41704 A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16. | CVSS3: 7.5 | 3% Низкий | около 4 лет назад | |
CVE-2022-41704 A vulnerability in Batik of Apache XML Graphics allows an attacker to run untrusted Java code from an SVG. This issue affects Apache XML Graphics prior to 1.16. It is recommended to update to version 1.16. | CVSS3: 7.5 | 3% Низкий | около 4 лет назад | |
CVE-2022-41704 A vulnerability in Batik of Apache XML Graphics allows an attacker to ... | CVSS3: 7.5 | 3% Низкий | около 4 лет назад | |
GHSA-r29w-r9ph-vm76 Apache XML Graphics Batik vulnerable to code execution via SVG. | CVSS3: 7.5 | 3% Низкий | около 4 лет назад | |
BDU:2022-06660 Уязвимость библиотеки для работы с SVG-изображениями Apache Batik, связанная с недостаточной проверкой поступающих запросов, позволяющая нарушителю выполнить произвольный Java-код | CVSS3: 7.5 | 3% Низкий | около 4 лет назад | |
SUSE-SU-2024:0808-1 Security update for xmlgraphics-batik | больше 2 лет назад | |||
ROS-20221103-03 Множественные уязвимости Apache Batik XML | CVSS3: 7.5 | около 4 лет назад | ||
ALT-PU-2026-9117 ALT-PU-2026-9117: package `batik` update to version 1.19-alt1 | CVSS3: 7.5 | 4 месяца назад | ||
SUSE-SU-2024:0777-1 Security update for xmlgraphics-batik | больше 2 лет назад |
Уязвимостей на страницу