Поиск уязвимостей
Количество 24
Количество 24
CVE-2024-35848
In the Linux kernel, the following vulnerability has been resolved: eeprom: at24: fix memory corruption race condition If the eeprom is not accessible, an nvmem device will be registered, the read will fail, and the device will be torn down. If another driver accesses the nvmem device after the teardown, it will reference invalid memory. Move the failure point before registering the nvmem device.
CVE-2024-35848
In the Linux kernel, the following vulnerability has been resolved: eeprom: at24: fix memory corruption race condition If the eeprom is not accessible, an nvmem device will be registered, the read will fail, and the device will be torn down. If another driver accesses the nvmem device after the teardown, it will reference invalid memory. Move the failure point before registering the nvmem device.
CVE-2024-35848
In the Linux kernel, the following vulnerability has been resolved: eeprom: at24: fix memory corruption race condition If the eeprom is not accessible, an nvmem device will be registered, the read will fail, and the device will be torn down. If another driver accesses the nvmem device after the teardown, it will reference invalid memory. Move the failure point before registering the nvmem device.
CVE-2024-35848
CVE-2024-35848
In the Linux kernel, the following vulnerability has been resolved: e ...
GHSA-gr49-4mw7-963q
In the Linux kernel, the following vulnerability has been resolved: eeprom: at24: fix memory corruption race condition If the eeprom is not accessible, an nvmem device will be registered, the read will fail, and the device will be torn down. If another driver accesses the nvmem device after the teardown, it will reference invalid memory. Move the failure point before registering the nvmem device.
BDU:2024-10068
Уязвимость компонента at24 ядра операционной системы Linux, позволяющая нарушителю вызвать отказ в обслуживании
ROS-20241118-01
Множественные уязвимости kernel-lt
RLSA-2024:5363
Important: kernel security update
ELSA-2024-5363
ELSA-2024-5363: kernel security update (IMPORTANT)
ALT-PU-2024-18079
ALT-PU-2024-18079: package `kernel-image-rt` update to version 5.10.217-alt1.rt109
ALT-PU-2024-17595
ALT-PU-2024-17595: package `kernel-image-std-def` update to version 5.10.217-alt1
ALT-PU-2024-18146
ALT-PU-2024-18146: package `kernel-image-6.8` update to version 6.8.9-alt1
ALT-PU-2024-18372
ALT-PU-2024-18372: package `kernel-image-std-def` update to version 6.1.91-alt1
ALT-PU-2024-18474
ALT-PU-2024-18474: package `kernel-image-un-def` update to version 6.6.31-alt1
ALT-PU-2024-18215
ALT-PU-2024-18215: package `kernel-image-pine` update to version 6.6.31-alt1
SUSE-SU-2024:2394-1
Security update for the Linux Kernel
SUSE-SU-2024:2372-1
Security update for the Linux Kernel
SUSE-SU-2024:2571-1
Security update for the Linux Kernel
ALT-PU-2024-9127
ALT-PU-2024-9127: package `kernel-image-un-def` update to version 6.1.94-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2024-35848 In the Linux kernel, the following vulnerability has been resolved: eeprom: at24: fix memory corruption race condition If the eeprom is not accessible, an nvmem device will be registered, the read will fail, and the device will be torn down. If another driver accesses the nvmem device after the teardown, it will reference invalid memory. Move the failure point before registering the nvmem device. | CVSS3: 4.7 | 0% Низкий | больше 2 лет назад | |
CVE-2024-35848 In the Linux kernel, the following vulnerability has been resolved: eeprom: at24: fix memory corruption race condition If the eeprom is not accessible, an nvmem device will be registered, the read will fail, and the device will be torn down. If another driver accesses the nvmem device after the teardown, it will reference invalid memory. Move the failure point before registering the nvmem device. | CVSS3: 5.5 | 0% Низкий | больше 2 лет назад | |
CVE-2024-35848 In the Linux kernel, the following vulnerability has been resolved: eeprom: at24: fix memory corruption race condition If the eeprom is not accessible, an nvmem device will be registered, the read will fail, and the device will be torn down. If another driver accesses the nvmem device after the teardown, it will reference invalid memory. Move the failure point before registering the nvmem device. | CVSS3: 4.7 | 0% Низкий | больше 2 лет назад | |
0% Низкий | больше 2 лет назад | |||
CVE-2024-35848 In the Linux kernel, the following vulnerability has been resolved: e ... | CVSS3: 4.7 | 0% Низкий | больше 2 лет назад | |
GHSA-gr49-4mw7-963q In the Linux kernel, the following vulnerability has been resolved: eeprom: at24: fix memory corruption race condition If the eeprom is not accessible, an nvmem device will be registered, the read will fail, and the device will be torn down. If another driver accesses the nvmem device after the teardown, it will reference invalid memory. Move the failure point before registering the nvmem device. | CVSS3: 4.7 | 0% Низкий | больше 2 лет назад | |
BDU:2024-10068 Уязвимость компонента at24 ядра операционной системы Linux, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 5.5 | 0% Низкий | больше 2 лет назад | |
ROS-20241118-01 Множественные уязвимости kernel-lt | CVSS3: 8.8 | почти 2 года назад | ||
RLSA-2024:5363 Important: kernel security update | около 2 лет назад | |||
ELSA-2024-5363 ELSA-2024-5363: kernel security update (IMPORTANT) | около 2 лет назад | |||
ALT-PU-2024-18079 ALT-PU-2024-18079: package `kernel-image-rt` update to version 5.10.217-alt1.rt109 | CVSS3: 9.8 | больше 2 лет назад | ||
ALT-PU-2024-17595 ALT-PU-2024-17595: package `kernel-image-std-def` update to version 5.10.217-alt1 | CVSS3: 9.8 | больше 2 лет назад | ||
ALT-PU-2024-18146 ALT-PU-2024-18146: package `kernel-image-6.8` update to version 6.8.9-alt1 | CVSS3: 8.8 | больше 2 лет назад | ||
ALT-PU-2024-18372 ALT-PU-2024-18372: package `kernel-image-std-def` update to version 6.1.91-alt1 | CVSS3: 9.8 | больше 2 лет назад | ||
ALT-PU-2024-18474 ALT-PU-2024-18474: package `kernel-image-un-def` update to version 6.6.31-alt1 | CVSS3: 9.8 | больше 2 лет назад | ||
ALT-PU-2024-18215 ALT-PU-2024-18215: package `kernel-image-pine` update to version 6.6.31-alt1 | CVSS3: 9.8 | больше 2 лет назад | ||
SUSE-SU-2024:2394-1 Security update for the Linux Kernel | больше 2 лет назад | |||
SUSE-SU-2024:2372-1 Security update for the Linux Kernel | больше 2 лет назад | |||
SUSE-SU-2024:2571-1 Security update for the Linux Kernel | больше 2 лет назад | |||
ALT-PU-2024-9127 ALT-PU-2024-9127: package `kernel-image-un-def` update to version 6.1.94-alt1 | CVSS3: 9.8 | больше 2 лет назад |
Уязвимостей на страницу