Поиск уязвимостей
Количество 24
Количество 24
CVE-2024-37371
In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields.
CVE-2024-37371
In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields.
CVE-2024-37371
In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields.
CVE-2024-37371
CVE-2024-37371
In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause inva ...
GHSA-8wpj-v5qv-3wf4
In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields.
BDU:2024-07005
Уязвимость реализации сетевого протокола аутентификации Kerberos 5, связанная с выходом операции за границы буфера в памяти, позволяющая нарушителю оказать воздействие на конфиденциальность и доступность защищаемой информации
SUSE-SU-2024:2322-1
Security update for krb5
SUSE-SU-2024:2307-1
Security update for krb5
SUSE-SU-2024:2305-1
Security update for krb5
SUSE-SU-2024:2303-1
Security update for krb5
SUSE-SU-2024:2302-1
Security update for krb5
SUSE-SU-2024:2300-1
Security update for krb5
RLSA-2024:5312
Moderate: krb5 security update
ELSA-2024-6166
ELSA-2024-6166: krb5 security update (MODERATE)
ELSA-2024-5312
ELSA-2024-5312: krb5 security update (MODERATE)
ELSA-2024-5076
ELSA-2024-5076: krb5 security update (MODERATE)
ALT-PU-2024-9479
ALT-PU-2024-9479: package `krb5` update to version 1.21.3-alt2
ROS-20240911-04
Множественные уязвимости krb5-server
ALT-PU-2024-9477
ALT-PU-2024-9477: package `krb5` update to version 1.19.4-alt4
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2024-37371 In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields. | CVSS3: 9.1 | 2% Низкий | больше 2 лет назад | |
CVE-2024-37371 In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields. | CVSS3: 6.5 | 2% Низкий | больше 2 лет назад | |
CVE-2024-37371 In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields. | CVSS3: 9.1 | 2% Низкий | больше 2 лет назад | |
CVSS3: 9.1 | 2% Низкий | около 2 лет назад | ||
CVE-2024-37371 In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause inva ... | CVSS3: 9.1 | 2% Низкий | больше 2 лет назад | |
GHSA-8wpj-v5qv-3wf4 In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields. | CVSS3: 9.1 | 2% Низкий | больше 2 лет назад | |
BDU:2024-07005 Уязвимость реализации сетевого протокола аутентификации Kerberos 5, связанная с выходом операции за границы буфера в памяти, позволяющая нарушителю оказать воздействие на конфиденциальность и доступность защищаемой информации | CVSS3: 9.1 | 2% Низкий | больше 2 лет назад | |
SUSE-SU-2024:2322-1 Security update for krb5 | больше 2 лет назад | |||
SUSE-SU-2024:2307-1 Security update for krb5 | больше 2 лет назад | |||
SUSE-SU-2024:2305-1 Security update for krb5 | больше 2 лет назад | |||
SUSE-SU-2024:2303-1 Security update for krb5 | больше 2 лет назад | |||
SUSE-SU-2024:2302-1 Security update for krb5 | больше 2 лет назад | |||
SUSE-SU-2024:2300-1 Security update for krb5 | больше 2 лет назад | |||
RLSA-2024:5312 Moderate: krb5 security update | больше 1 года назад | |||
ELSA-2024-6166 ELSA-2024-6166: krb5 security update (MODERATE) | около 2 лет назад | |||
ELSA-2024-5312 ELSA-2024-5312: krb5 security update (MODERATE) | около 2 лет назад | |||
ELSA-2024-5076 ELSA-2024-5076: krb5 security update (MODERATE) | около 2 лет назад | |||
ALT-PU-2024-9479 ALT-PU-2024-9479: package `krb5` update to version 1.21.3-alt2 | CVSS3: 9.1 | больше 2 лет назад | ||
ROS-20240911-04 Множественные уязвимости krb5-server | CVSS3: 9.1 | около 2 лет назад | ||
ALT-PU-2024-9477 ALT-PU-2024-9477: package `krb5` update to version 1.19.4-alt4 | CVSS3: 9.1 | почти 2 года назад |
Уязвимостей на страницу