Поиск уязвимостей
Количество 8
Количество 8
CVE-2024-48897
A vulnerability was found in Moodle. Additional checks are required to ensure users can only edit or delete RSS feeds that they have permission to modify.
CVE-2024-48897
A vulnerability was found in Moodle. Additional checks are required to ensure users can only edit or delete RSS feeds that they have permission to modify.
CVE-2024-48897
A vulnerability was found in Moodle. Additional checks are required to ...
GHSA-x3x9-349x-2485
moodle: IDOR in edit/delete RSS feed
BDU:2024-10263
Уязвимость виртуальной обучающей среды Moodle, связанная с недостатками процедуры аутентификации, позволяющая нарушителю получить несанкционированный доступ к элементам системы
ROS-20241121-01
Множественные уязвимости moodle
ALT-PU-2024-16417
ALT-PU-2024-16417: package `moodle` update to version 4.5.0-alt1
ALT-PU-2024-16385
ALT-PU-2024-16385: package `moodle` update to version 4.5.0-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2024-48897 A vulnerability was found in Moodle. Additional checks are required to ensure users can only edit or delete RSS feeds that they have permission to modify. | CVSS3: 4.3 | 0% Низкий | почти 2 года назад | |
CVE-2024-48897 A vulnerability was found in Moodle. Additional checks are required to ensure users can only edit or delete RSS feeds that they have permission to modify. | CVSS3: 4.3 | 0% Низкий | почти 2 года назад | |
CVE-2024-48897 A vulnerability was found in Moodle. Additional checks are required to ... | CVSS3: 4.3 | 0% Низкий | почти 2 года назад | |
GHSA-x3x9-349x-2485 moodle: IDOR in edit/delete RSS feed | CVSS3: 6.5 | 0% Низкий | почти 2 года назад | |
BDU:2024-10263 Уязвимость виртуальной обучающей среды Moodle, связанная с недостатками процедуры аутентификации, позволяющая нарушителю получить несанкционированный доступ к элементам системы | CVSS3: 6.5 | 0% Низкий | около 2 лет назад | |
ROS-20241121-01 Множественные уязвимости moodle | CVSS3: 6.5 | почти 2 года назад | ||
ALT-PU-2024-16417 ALT-PU-2024-16417: package `moodle` update to version 4.5.0-alt1 | CVSS3: 8.8 | почти 2 года назад | ||
ALT-PU-2024-16385 ALT-PU-2024-16385: package `moodle` update to version 4.5.0-alt1 | CVSS3: 8.8 | почти 2 года назад |
Уязвимостей на страницу