Поиск уязвимостей
Количество 21
Количество 21
CVE-2025-53905
Vim is an open source, command line text editor. Prior to version 9.1.1552, a path traversal issue in Vim’s tar.vim plugin can allow overwriting of arbitrary files when opening specially crafted tar archives. Impact is low because this exploit requires direct user interaction. However, successfully exploitation can lead to overwriting sensitive files or placing executable code in privileged locations, depending on the permissions of the process editing the archive. The victim must edit such a file using Vim which will reveal the filename and the file content, a careful user may suspect some strange things going on. Successful exploitation could results in the ability to execute arbitrary commands on the underlying operating system. Version 9.1.1552 contains a patch for the vulnerability.
CVE-2025-53905
Vim is an open source, command line text editor. Prior to version 9.1.1552, a path traversal issue in Vim’s tar.vim plugin can allow overwriting of arbitrary files when opening specially crafted tar archives. Impact is low because this exploit requires direct user interaction. However, successfully exploitation can lead to overwriting sensitive files or placing executable code in privileged locations, depending on the permissions of the process editing the archive. The victim must edit such a file using Vim which will reveal the filename and the file content, a careful user may suspect some strange things going on. Successful exploitation could results in the ability to execute arbitrary commands on the underlying operating system. Version 9.1.1552 contains a patch for the vulnerability.
CVE-2025-53905
Vim is an open source, command line text editor. Prior to version 9.1.1552, a path traversal issue in Vim’s tar.vim plugin can allow overwriting of arbitrary files when opening specially crafted tar archives. Impact is low because this exploit requires direct user interaction. However, successfully exploitation can lead to overwriting sensitive files or placing executable code in privileged locations, depending on the permissions of the process editing the archive. The victim must edit such a file using Vim which will reveal the filename and the file content, a careful user may suspect some strange things going on. Successful exploitation could results in the ability to execute arbitrary commands on the underlying operating system. Version 9.1.1552 contains a patch for the vulnerability.
CVE-2025-53905
Vim has path traversial issue with tar.vim and special crafted tar files
CVE-2025-53905
Vim is an open source, command line text editor. Prior to version 9.1. ...
BDU:2025-11730
Уязвимость текстового редактора vim, связанная с неверным ограничением имени пути к каталогу с ограниченным доступом, позволяющая нарушителю выполнить произвольные команды
RLSA-2025:21015
Moderate: vim security update
RLSA-2025:20945
Moderate: vim security update
RLSA-2025:17913
Moderate: vim security update
RLSA-2025:17742
Moderate: vim security update
RLSA-2025:17715
Moderate: vim security update
ELSA-2025-21015
ELSA-2025-21015: vim security update (MODERATE)
ELSA-2025-20945
ELSA-2025-20945: vim security update (MODERATE)
ELSA-2025-17913
ELSA-2025-17913: vim security update (MODERATE)
ELSA-2025-17742
ELSA-2025-17742: vim security update (MODERATE)
ELSA-2025-17715
ELSA-2025-17715: vim security update (MODERATE)
SUSE-SU-2025:03300-1
Security update for vim
SUSE-SU-2025:03299-1
Security update for vim
ROS-20250807-06
Множественные уязвимости vim
ALT-PU-2026-8017
ALT-PU-2026-8017: package `vim` update to version 9.2.0478-alt2
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2025-53905 Vim is an open source, command line text editor. Prior to version 9.1.1552, a path traversal issue in Vim’s tar.vim plugin can allow overwriting of arbitrary files when opening specially crafted tar archives. Impact is low because this exploit requires direct user interaction. However, successfully exploitation can lead to overwriting sensitive files or placing executable code in privileged locations, depending on the permissions of the process editing the archive. The victim must edit such a file using Vim which will reveal the filename and the file content, a careful user may suspect some strange things going on. Successful exploitation could results in the ability to execute arbitrary commands on the underlying operating system. Version 9.1.1552 contains a patch for the vulnerability. | CVSS3: 4.1 | 0% Низкий | больше 1 года назад | |
CVE-2025-53905 Vim is an open source, command line text editor. Prior to version 9.1.1552, a path traversal issue in Vim’s tar.vim plugin can allow overwriting of arbitrary files when opening specially crafted tar archives. Impact is low because this exploit requires direct user interaction. However, successfully exploitation can lead to overwriting sensitive files or placing executable code in privileged locations, depending on the permissions of the process editing the archive. The victim must edit such a file using Vim which will reveal the filename and the file content, a careful user may suspect some strange things going on. Successful exploitation could results in the ability to execute arbitrary commands on the underlying operating system. Version 9.1.1552 contains a patch for the vulnerability. | CVSS3: 4.1 | 0% Низкий | больше 1 года назад | |
CVE-2025-53905 Vim is an open source, command line text editor. Prior to version 9.1.1552, a path traversal issue in Vim’s tar.vim plugin can allow overwriting of arbitrary files when opening specially crafted tar archives. Impact is low because this exploit requires direct user interaction. However, successfully exploitation can lead to overwriting sensitive files or placing executable code in privileged locations, depending on the permissions of the process editing the archive. The victim must edit such a file using Vim which will reveal the filename and the file content, a careful user may suspect some strange things going on. Successful exploitation could results in the ability to execute arbitrary commands on the underlying operating system. Version 9.1.1552 contains a patch for the vulnerability. | CVSS3: 4.1 | 0% Низкий | больше 1 года назад | |
CVE-2025-53905 Vim has path traversial issue with tar.vim and special crafted tar files | CVSS3: 4.1 | 0% Низкий | 9 месяцев назад | |
CVE-2025-53905 Vim is an open source, command line text editor. Prior to version 9.1. ... | CVSS3: 4.1 | 0% Низкий | больше 1 года назад | |
BDU:2025-11730 Уязвимость текстового редактора vim, связанная с неверным ограничением имени пути к каталогу с ограниченным доступом, позволяющая нарушителю выполнить произвольные команды | CVSS3: 4.1 | 0% Низкий | больше 1 года назад | |
RLSA-2025:21015 Moderate: vim security update | 6 месяцев назад | |||
RLSA-2025:20945 Moderate: vim security update | 12 месяцев назад | |||
RLSA-2025:17913 Moderate: vim security update | около 1 года назад | |||
RLSA-2025:17742 Moderate: vim security update | около 1 года назад | |||
RLSA-2025:17715 Moderate: vim security update | около 1 года назад | |||
ELSA-2025-21015 ELSA-2025-21015: vim security update (MODERATE) | 11 месяцев назад | |||
ELSA-2025-20945 ELSA-2025-20945: vim security update (MODERATE) | 12 месяцев назад | |||
ELSA-2025-17913 ELSA-2025-17913: vim security update (MODERATE) | около 1 года назад | |||
ELSA-2025-17742 ELSA-2025-17742: vim security update (MODERATE) | около 1 года назад | |||
ELSA-2025-17715 ELSA-2025-17715: vim security update (MODERATE) | около 1 года назад | |||
SUSE-SU-2025:03300-1 Security update for vim | около 1 года назад | |||
SUSE-SU-2025:03299-1 Security update for vim | около 1 года назад | |||
ROS-20250807-06 Множественные уязвимости vim | CVSS3: 4.1 | больше 1 года назад | ||
ALT-PU-2026-8017 ALT-PU-2026-8017: package `vim` update to version 9.2.0478-alt2 | CVSS3: 8.8 | 6 месяцев назад |
Уязвимостей на страницу