Поиск уязвимостей
Количество 26
Количество 26
CVE-2026-55956
Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any method or method omission configured as part of the constraint. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue.
CVE-2026-55956
Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any method or method omission configured as part of the constraint. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue.
CVE-2026-55956
Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any method or method omission configured as part of the constraint. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue.
CVE-2026-55956
Improper Authorization vulnerability in Apache Tomcat leads to securit ...
ROS-20260819-80-0043
Уязвимость tomcat11
ROS-20260819-80-0042
Уязвимость tomcat10
ROS-20260819-80-0041
Уязвимость tomcat
GHSA-5v3h-fjv2-54fg
Apache Tomcat has an Improper Authorization vulnerability
BDU:2026-11870
Уязвимость сервера приложений Apache Tomcat, связанная с недостатками процедуры авторизации, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации
ROS-20260819-73-0043
Уязвимость tomcat11
ROS-20260819-73-0042
Уязвимость tomcat10
ROS-20260819-73-0041
Уязвимость tomcat
openSUSE-SU-2026:21329-1
Security update for tomcat11
openSUSE-SU-2026:21328-1
Security update for tomcat10
openSUSE-SU-2026:21327-1
Security update for tomcat
SUSE-SU-2026:3167-1
Security update for tomcat
SUSE-SU-2026:3112-1
Security update for tomcat10
SUSE-SU-2026:3088-1
Security update for tomcat
SUSE-SU-2026:3087-1
Security update for tomcat11
ALT-PU-2026-10792
ALT-PU-2026-10792: package `tomcat10` update to version 10.1.56-alt0.p11.1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2026-55956 Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any method or method omission configured as part of the constraint. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue. | CVSS3: 6.5 | 1% Низкий | 4 месяца назад | |
CVE-2026-55956 Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any method or method omission configured as part of the constraint. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue. | CVSS3: 6.5 | 1% Низкий | 4 месяца назад | |
CVE-2026-55956 Improper Authorization vulnerability in Apache Tomcat leads to security constraints specified for the default servlet ignoring any method or method omission configured as part of the constraint. This issue affects Apache Tomcat: from 11.0.0-M1 through 11.0.22, from 10.1.0-M1 through 10.1.55, from 9.0.0.M1 through 9.0.118, from 8.5.0 through 8.5.100, from 7.0.0 through 7.0.109. Other versions that have reached end of support may also be affected. Users are recommended to upgrade to version 11.0.23, 10.1.56 or 9.0.119, which fix the issue. | CVSS3: 6.5 | 1% Низкий | 4 месяца назад | |
CVE-2026-55956 Improper Authorization vulnerability in Apache Tomcat leads to securit ... | CVSS3: 6.5 | 1% Низкий | 4 месяца назад | |
ROS-20260819-80-0043 Уязвимость tomcat11 | CVSS3: 6.5 | 1% Низкий | 3 месяца назад | |
ROS-20260819-80-0042 Уязвимость tomcat10 | CVSS3: 6.5 | 1% Низкий | 3 месяца назад | |
ROS-20260819-80-0041 Уязвимость tomcat | CVSS3: 6.5 | 1% Низкий | 3 месяца назад | |
GHSA-5v3h-fjv2-54fg Apache Tomcat has an Improper Authorization vulnerability | CVSS3: 6.5 | 1% Низкий | 4 месяца назад | |
BDU:2026-11870 Уязвимость сервера приложений Apache Tomcat, связанная с недостатками процедуры авторизации, позволяющая нарушителю получить несанкционированный доступ к защищаемой информации | CVSS3: 6.5 | 1% Низкий | 4 месяца назад | |
ROS-20260819-73-0043 Уязвимость tomcat11 | CVSS3: 6.5 | 1% Низкий | 3 месяца назад | |
ROS-20260819-73-0042 Уязвимость tomcat10 | CVSS3: 6.5 | 1% Низкий | 3 месяца назад | |
ROS-20260819-73-0041 Уязвимость tomcat | CVSS3: 6.5 | 1% Низкий | 3 месяца назад | |
openSUSE-SU-2026:21329-1 Security update for tomcat11 | 4 месяца назад | |||
openSUSE-SU-2026:21328-1 Security update for tomcat10 | 4 месяца назад | |||
openSUSE-SU-2026:21327-1 Security update for tomcat | 4 месяца назад | |||
SUSE-SU-2026:3167-1 Security update for tomcat | 4 месяца назад | |||
SUSE-SU-2026:3112-1 Security update for tomcat10 | 4 месяца назад | |||
SUSE-SU-2026:3088-1 Security update for tomcat | 4 месяца назад | |||
SUSE-SU-2026:3087-1 Security update for tomcat11 | 4 месяца назад | |||
ALT-PU-2026-10792 ALT-PU-2026-10792: package `tomcat10` update to version 10.1.56-alt0.p11.1 | CVSS3: 9.1 | 4 месяца назад |
Уязвимостей на страницу