Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 7

Количество 7

github логотип

GHSA-fcww-8wvc-38q9

больше 4 лет назад

phpMyAdmin SQL injection vulnerability

CVSS3: 5.4
EPSS: Низкий
ubuntu логотип

CVE-2020-10803

больше 6 лет назад

In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability was discovered where malicious code could be used to trigger an XSS attack through retrieving and displaying results (in tbl_get_field.php and libraries/classes/Display/Results.php). The attacker must be able to insert crafted data into certain database tables, which when retrieved (for instance, through the Browse tab) can trigger the XSS attack.

CVSS3: 5.4
EPSS: Низкий
nvd логотип

CVE-2020-10803

больше 6 лет назад

In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability was discovered where malicious code could be used to trigger an XSS attack through retrieving and displaying results (in tbl_get_field.php and libraries/classes/Display/Results.php). The attacker must be able to insert crafted data into certain database tables, which when retrieved (for instance, through the Browse tab) can trigger the XSS attack.

CVSS3: 5.4
EPSS: Низкий
debian логотип

CVE-2020-10803

больше 6 лет назад

In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection v ...

CVSS3: 5.4
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2020:0405-1

больше 6 лет назад

Security update for phpMyAdmin

EPSS: Низкий
altlinux логотип

ALT-PU-2020-2100

больше 6 лет назад

ALT-PU-2020-2100: package `phpMyAdmin` update to version 5.0.2-alt1

CVSS3: 8
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2020:1806-1

около 6 лет назад

Security update for phpMyAdmin

EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
github логотип
GHSA-fcww-8wvc-38q9

phpMyAdmin SQL injection vulnerability

CVSS3: 5.4
1%
Низкий
больше 4 лет назад
ubuntu логотип
CVE-2020-10803

In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability was discovered where malicious code could be used to trigger an XSS attack through retrieving and displaying results (in tbl_get_field.php and libraries/classes/Display/Results.php). The attacker must be able to insert crafted data into certain database tables, which when retrieved (for instance, through the Browse tab) can trigger the XSS attack.

CVSS3: 5.4
1%
Низкий
больше 6 лет назад
nvd логотип
CVE-2020-10803

In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection vulnerability was discovered where malicious code could be used to trigger an XSS attack through retrieving and displaying results (in tbl_get_field.php and libraries/classes/Display/Results.php). The attacker must be able to insert crafted data into certain database tables, which when retrieved (for instance, through the Browse tab) can trigger the XSS attack.

CVSS3: 5.4
1%
Низкий
больше 6 лет назад
debian логотип
CVE-2020-10803

In phpMyAdmin 4.x before 4.9.5 and 5.x before 5.0.2, a SQL injection v ...

CVSS3: 5.4
1%
Низкий
больше 6 лет назад
suse-cvrf логотип
openSUSE-SU-2020:0405-1

Security update for phpMyAdmin

больше 6 лет назад
altlinux логотип
ALT-PU-2020-2100

ALT-PU-2020-2100: package `phpMyAdmin` update to version 5.0.2-alt1

CVSS3: 8
больше 6 лет назад
suse-cvrf логотип
openSUSE-SU-2020:1806-1

Security update for phpMyAdmin

около 6 лет назад

Уязвимостей на страницу