Поиск уязвимостей
Количество 9
Количество 9
GHSA-mmxr-6344-9fv5
OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().
CVE-2017-7521
OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().
CVE-2017-7521
OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().
CVE-2017-7521
OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().
CVE-2017-7521
OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remo ...
openSUSE-SU-2017:1680-1
Security update for openvpn
SUSE-SU-2017:1635-1
Security update for openvpn
SUSE-SU-2017:1718-1
Security update for openvpn-openssl1
ALT-PU-2017-1766
ALT-PU-2017-1766: package `openvpn` update to version 2.4.3-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
GHSA-mmxr-6344-9fv5 OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension(). | CVSS3: 5.9 | 4% Низкий | больше 4 лет назад | |
CVE-2017-7521 OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension(). | CVSS3: 5.9 | 4% Низкий | больше 9 лет назад | |
CVE-2017-7521 OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension(). | CVSS3: 7.5 | 4% Низкий | больше 9 лет назад | |
CVE-2017-7521 OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension(). | CVSS3: 5.9 | 4% Низкий | больше 9 лет назад | |
CVE-2017-7521 OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remo ... | CVSS3: 5.9 | 4% Низкий | больше 9 лет назад | |
openSUSE-SU-2017:1680-1 Security update for openvpn | больше 9 лет назад | |||
SUSE-SU-2017:1635-1 Security update for openvpn | больше 9 лет назад | |||
SUSE-SU-2017:1718-1 Security update for openvpn-openssl1 | больше 9 лет назад | |||
ALT-PU-2017-1766 ALT-PU-2017-1766: package `openvpn` update to version 2.4.3-alt1 | CVSS3: 7.5 | больше 9 лет назад |
Уязвимостей на страницу