Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 7

Количество 7

github логотип

GHSA-xc97-r49q-cxgc

больше 4 лет назад

phpMyAdmin Local file inclusion through transformation feature

CVSS3: 6.5
EPSS: Низкий
ubuntu логотип

CVE-2018-19968

почти 8 лет назад

An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents of a local file because of an error in the transformation feature. The attacker must have access to the phpMyAdmin Configuration Storage tables, although these can easily be created in any database to which the attacker has access. An attacker must have valid credentials to log in to phpMyAdmin; this vulnerability does not allow an attacker to circumvent the login system.

CVSS3: 6.5
EPSS: Низкий
nvd логотип

CVE-2018-19968

почти 8 лет назад

An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents of a local file because of an error in the transformation feature. The attacker must have access to the phpMyAdmin Configuration Storage tables, although these can easily be created in any database to which the attacker has access. An attacker must have valid credentials to log in to phpMyAdmin; this vulnerability does not allow an attacker to circumvent the login system.

CVSS3: 6.5
EPSS: Низкий
debian логотип

CVE-2018-19968

почти 8 лет назад

An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents o ...

CVSS3: 6.5
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2018:4125-1

почти 8 лет назад

Security update for phpMyAdmin

EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2018:4124-1

почти 8 лет назад

Security update for phpMyAdmin

EPSS: Низкий
altlinux логотип

ALT-PU-2019-1296

больше 7 лет назад

ALT-PU-2019-1296: package `phpMyAdmin` update to version 4.8.5-alt1

CVSS3: 9.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
github логотип
GHSA-xc97-r49q-cxgc

phpMyAdmin Local file inclusion through transformation feature

CVSS3: 6.5
3%
Низкий
больше 4 лет назад
ubuntu логотип
CVE-2018-19968

An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents of a local file because of an error in the transformation feature. The attacker must have access to the phpMyAdmin Configuration Storage tables, although these can easily be created in any database to which the attacker has access. An attacker must have valid credentials to log in to phpMyAdmin; this vulnerability does not allow an attacker to circumvent the login system.

CVSS3: 6.5
3%
Низкий
почти 8 лет назад
nvd логотип
CVE-2018-19968

An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents of a local file because of an error in the transformation feature. The attacker must have access to the phpMyAdmin Configuration Storage tables, although these can easily be created in any database to which the attacker has access. An attacker must have valid credentials to log in to phpMyAdmin; this vulnerability does not allow an attacker to circumvent the login system.

CVSS3: 6.5
3%
Низкий
почти 8 лет назад
debian логотип
CVE-2018-19968

An attacker can exploit phpMyAdmin before 4.8.4 to leak the contents o ...

CVSS3: 6.5
3%
Низкий
почти 8 лет назад
suse-cvrf логотип
openSUSE-SU-2018:4125-1

Security update for phpMyAdmin

почти 8 лет назад
suse-cvrf логотип
openSUSE-SU-2018:4124-1

Security update for phpMyAdmin

почти 8 лет назад
altlinux логотип
ALT-PU-2019-1296

ALT-PU-2019-1296: package `phpMyAdmin` update to version 4.8.5-alt1

CVSS3: 9.8
больше 7 лет назад

Уязвимостей на страницу