Поиск уязвимостей
Количество 7
Количество 7
CVE-2004-0226
Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.
CVE-2004-0226
Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.
CVE-2004-0226
Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.
CVE-2004-0226
Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may ...
GHSA-qmq2-rfjr-gc2h
Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code.
BDU:2015-01363
Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации
ALT-PU-2022-1068
ALT-PU-2022-1068: package `mc` update to version 4.8.27-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2004-0226 Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code. | CVSS2: 10 | 4% Низкий | около 22 лет назад | |
CVE-2004-0226 Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code. | 4% Низкий | больше 22 лет назад | ||
CVE-2004-0226 Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code. | CVSS2: 10 | 4% Низкий | около 22 лет назад | |
CVE-2004-0226 Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may ... | CVSS2: 10 | 4% Низкий | около 22 лет назад | |
GHSA-qmq2-rfjr-gc2h Multiple buffer overflows in Midnight Commander (mc) before 4.6.0 may allow attackers to cause a denial of service or execute arbitrary code. | 4% Низкий | больше 4 лет назад | ||
BDU:2015-01363 Уязвимости операционной системы Debian GNU/Linux, позволяющие удаленному злоумышленнику нарушить конфиденциальность, целостность и доступность защищаемой информации | CVSS2: 10 | около 22 лет назад | ||
ALT-PU-2022-1068 ALT-PU-2022-1068: package `mc` update to version 4.8.27-alt1 | CVSS3: 7.5 | почти 5 лет назад |
Уязвимостей на страницу