Поиск уязвимостей
Количество 9
Количество 9
CVE-2015-0837
The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during modular exponentiation, related to a "Last-Level Cache Side-Channel Attack."
CVE-2015-0837
The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during modular exponentiation, related to a "Last-Level Cache Side-Channel Attack."
CVE-2015-0837
The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during modular exponentiation, related to a "Last-Level Cache Side-Channel Attack."
CVE-2015-0837
The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.1 ...
SUSE-SU-2015:1511-1
Security update for libgcrypt
GHSA-3ccv-3j4f-926q
The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during modular exponentiation, related to a "Last-Level Cache Side-Channel Attack."
SUSE-SU-2015:1626-1
Security update for libgcrypt
ALT-PU-2015-1541
ALT-PU-2015-1541: package `libgcrypt` update to version 1.6.3-alt1
ALT-PU-2015-2052
ALT-PU-2015-2052: package `gnupg` update to version 1.4.19-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2015-0837 The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during modular exponentiation, related to a "Last-Level Cache Side-Channel Attack." | CVSS3: 5.9 | 2% Низкий | почти 7 лет назад | |
CVE-2015-0837 The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during modular exponentiation, related to a "Last-Level Cache Side-Channel Attack." | CVSS2: 1.2 | 2% Низкий | больше 11 лет назад | |
CVE-2015-0837 The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during modular exponentiation, related to a "Last-Level Cache Side-Channel Attack." | CVSS3: 5.9 | 2% Низкий | почти 7 лет назад | |
CVE-2015-0837 The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.1 ... | CVSS3: 5.9 | 2% Низкий | почти 7 лет назад | |
SUSE-SU-2015:1511-1 Security update for libgcrypt | 2% Низкий | около 11 лет назад | ||
GHSA-3ccv-3j4f-926q The mpi_powm function in Libgcrypt before 1.6.3 and GnuPG before 1.4.19 allows attackers to obtain sensitive information by leveraging timing differences when accessing a pre-computed table during modular exponentiation, related to a "Last-Level Cache Side-Channel Attack." | CVSS3: 5.9 | 2% Низкий | больше 4 лет назад | |
SUSE-SU-2015:1626-1 Security update for libgcrypt | около 11 лет назад | |||
ALT-PU-2015-1541 ALT-PU-2015-1541: package `libgcrypt` update to version 1.6.3-alt1 | CVSS3: 5.9 | больше 11 лет назад | ||
ALT-PU-2015-2052 ALT-PU-2015-2052: package `gnupg` update to version 1.4.19-alt1 | CVSS3: 5.9 | почти 11 лет назад |
Уязвимостей на страницу