Поиск уязвимостей
Количество 12
Количество 12
CVE-2015-3152
Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack.
CVE-2015-3152
Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack.
CVE-2015-3152
Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack.
CVE-2015-3152
Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclien ...
GHSA-p7qr-v5jx-7qv3
Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack.
SUSE-SU-2015:1273-1
Security update for mariadb
ELSA-2015-1665
ELSA-2015-1665: mariadb security update (MODERATE)
SUSE-SU-2015:1788-1
Security update for mysql
openSUSE-SU-2015:2243-1
Security update to MySQL 5.6.27
SUSE-SU-2016:1638-1
Security update for php53
ALT-PU-2015-1749
ALT-PU-2015-1749: package `mariadb` update to version 10.0.21-alt1
ALT-PU-2018-1647
ALT-PU-2018-1647: package `MySQL` update to version 5.7.21-alt2
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2015-3152 Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack. | CVSS3: 5.9 | 7% Низкий | больше 10 лет назад | |
CVE-2015-3152 Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack. | CVSS2: 4.3 | 7% Низкий | больше 11 лет назад | |
CVE-2015-3152 Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack. | CVSS3: 5.9 | 7% Низкий | больше 10 лет назад | |
CVE-2015-3152 Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclien ... | CVSS3: 5.9 | 7% Низкий | больше 10 лет назад | |
GHSA-p7qr-v5jx-7qv3 Oracle MySQL before 5.7.3, Oracle MySQL Connector/C (aka libmysqlclient) before 6.1.3, and MariaDB before 5.5.44 use the --ssl option to mean that SSL is optional, which allows man-in-the-middle attackers to spoof servers via a cleartext-downgrade attack, aka a "BACKRONYM" attack. | CVSS3: 5.9 | 7% Низкий | больше 4 лет назад | |
SUSE-SU-2015:1273-1 Security update for mariadb | больше 11 лет назад | |||
ELSA-2015-1665 ELSA-2015-1665: mariadb security update (MODERATE) | около 11 лет назад | |||
SUSE-SU-2015:1788-1 Security update for mysql | около 11 лет назад | |||
openSUSE-SU-2015:2243-1 Security update to MySQL 5.6.27 | почти 11 лет назад | |||
SUSE-SU-2016:1638-1 Security update for php53 | больше 10 лет назад | |||
ALT-PU-2015-1749 ALT-PU-2015-1749: package `mariadb` update to version 10.0.21-alt1 | CVSS3: 7.8 | около 11 лет назад | ||
ALT-PU-2018-1647 ALT-PU-2018-1647: package `MySQL` update to version 5.7.21-alt2 | CVSS3: 7.8 | больше 8 лет назад |
Уязвимостей на страницу