Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 6

Количество 6

redhat логотип

CVE-2016-7048

около 10 лет назад

The interactive installer in PostgreSQL before 9.3.15, 9.4.x before 9.4.10, and 9.5.x before 9.5.5 might allow remote attackers to execute arbitrary code by leveraging use of HTTP to download software.

CVSS3: 7.5
EPSS: Низкий
nvd логотип

CVE-2016-7048

около 8 лет назад

The interactive installer in PostgreSQL before 9.3.15, 9.4.x before 9.4.10, and 9.5.x before 9.5.5 might allow remote attackers to execute arbitrary code by leveraging use of HTTP to download software.

CVSS3: 8.1
EPSS: Низкий
github логотип

GHSA-w3hc-vwh2-xfjx

больше 4 лет назад

The interactive installer in PostgreSQL before 9.3.15, 9.4.x before 9.4.10, and 9.5.x before 9.5.5 might allow remote attackers to execute arbitrary code by leveraging use of HTTP to download software.

CVSS3: 8.1
EPSS: Низкий
fstec логотип

BDU:2023-00904

около 10 лет назад

Уязвимость системы управления базами данных PostgreSQL, связанная с загрузкой кода без проверки его целостности, позволяющая нарушителю выполнить произвольный код

CVSS3: 8.1
EPSS: Низкий
altlinux логотип

ALT-PU-2016-3314

около 10 лет назад

ALT-PU-2016-3314: package `postgresql9.5` update to version 9.5.5-alt1

CVSS3: 8.1
EPSS: Низкий
altlinux логотип

ALT-PU-2016-3274

около 10 лет назад

ALT-PU-2016-3274: package `postgresql9.4` update to version 9.4.10-alt1

CVSS3: 8.1
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
redhat логотип
CVE-2016-7048

The interactive installer in PostgreSQL before 9.3.15, 9.4.x before 9.4.10, and 9.5.x before 9.5.5 might allow remote attackers to execute arbitrary code by leveraging use of HTTP to download software.

CVSS3: 7.5
5%
Низкий
около 10 лет назад
nvd логотип
CVE-2016-7048

The interactive installer in PostgreSQL before 9.3.15, 9.4.x before 9.4.10, and 9.5.x before 9.5.5 might allow remote attackers to execute arbitrary code by leveraging use of HTTP to download software.

CVSS3: 8.1
5%
Низкий
около 8 лет назад
github логотип
GHSA-w3hc-vwh2-xfjx

The interactive installer in PostgreSQL before 9.3.15, 9.4.x before 9.4.10, and 9.5.x before 9.5.5 might allow remote attackers to execute arbitrary code by leveraging use of HTTP to download software.

CVSS3: 8.1
5%
Низкий
больше 4 лет назад
fstec логотип
BDU:2023-00904

Уязвимость системы управления базами данных PostgreSQL, связанная с загрузкой кода без проверки его целостности, позволяющая нарушителю выполнить произвольный код

CVSS3: 8.1
5%
Низкий
около 10 лет назад
altlinux логотип
ALT-PU-2016-3314

ALT-PU-2016-3314: package `postgresql9.5` update to version 9.5.5-alt1

CVSS3: 8.1
5%
Низкий
около 10 лет назад
altlinux логотип
ALT-PU-2016-3274

ALT-PU-2016-3274: package `postgresql9.4` update to version 9.4.10-alt1

CVSS3: 8.1
5%
Низкий
около 10 лет назад

Уязвимостей на страницу