Поиск уязвимостей
Количество 18
Количество 18
CVE-2017-10378
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H).
CVE-2017-10378
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H).
CVE-2017-10378
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H).
CVE-2017-10378
Vulnerability in the MySQL Server component of Oracle MySQL (subcompon ...
GHSA-wp4q-xxr9-wwm7
Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H).
BDU:2020-00677
Уязвимость компонента Server:Optimizer системы управления базами данных Oracle MySQL, позволяющая нарушителю вызвать отказ в обслуживании
openSUSE-SU-2018:0400-1
Security update for mariadb
SUSE-SU-2018:0384-1
Security update for mariadb
SUSE-SU-2017:2996-1
Security update for mysql
ALT-PU-2017-2768
ALT-PU-2017-2768: package `mariadb` update to version 10.1.29-alt1.S1
SUSE-SU-2018:0698-1
Security update for mariadb
openSUSE-SU-2017:2868-1
Security update for mysql-community-server
ELSA-2018-2439
ELSA-2018-2439: mariadb security and bug fix update (MODERATE)
ALT-PU-2018-2387
ALT-PU-2018-2387: package `mariadb-compat` update to version 10.1.36-alt1
ALT-PU-2018-2496
ALT-PU-2018-2496: package `mariadb` update to version 10.3.10-alt1
SUSE-RU-2023:4991-1
Recommended update for mariadb104
SUSE-RU-2023:3956-1
Recommended update for mariadb104
ALT-PU-2018-1647
ALT-PU-2018-1647: package `MySQL` update to version 5.7.21-alt2
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2017-10378 Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H). | CVSS3: 6.5 | 3% Низкий | около 9 лет назад | |
CVE-2017-10378 Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H). | CVSS3: 6.5 | 3% Низкий | около 9 лет назад | |
CVE-2017-10378 Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H). | CVSS3: 6.5 | 3% Низкий | около 9 лет назад | |
CVE-2017-10378 Vulnerability in the MySQL Server component of Oracle MySQL (subcompon ... | CVSS3: 6.5 | 3% Низкий | около 9 лет назад | |
GHSA-wp4q-xxr9-wwm7 Vulnerability in the MySQL Server component of Oracle MySQL (subcomponent: Server: Optimizer). Supported versions that are affected are 5.5.57 and earlier, 5.6.37 and earlier and 5.7.11 and earlier. Easily exploitable vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.0 Base Score 6.5 (Availability impacts). CVSS Vector: (CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H). | CVSS3: 6.5 | 3% Низкий | больше 4 лет назад | |
BDU:2020-00677 Уязвимость компонента Server:Optimizer системы управления базами данных Oracle MySQL, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 6.5 | 3% Низкий | около 9 лет назад | |
openSUSE-SU-2018:0400-1 Security update for mariadb | почти 9 лет назад | |||
SUSE-SU-2018:0384-1 Security update for mariadb | почти 9 лет назад | |||
SUSE-SU-2017:2996-1 Security update for mysql | почти 9 лет назад | |||
ALT-PU-2017-2768 ALT-PU-2017-2768: package `mariadb` update to version 10.1.29-alt1.S1 | CVSS3: 6.5 | почти 9 лет назад | ||
SUSE-SU-2018:0698-1 Security update for mariadb | больше 8 лет назад | |||
openSUSE-SU-2017:2868-1 Security update for mysql-community-server | около 9 лет назад | |||
ELSA-2018-2439 ELSA-2018-2439: mariadb security and bug fix update (MODERATE) | около 8 лет назад | |||
ALT-PU-2018-2387 ALT-PU-2018-2387: package `mariadb-compat` update to version 10.1.36-alt1 | CVSS3: 8.8 | около 8 лет назад | ||
ALT-PU-2018-2496 ALT-PU-2018-2496: package `mariadb` update to version 10.3.10-alt1 | CVSS3: 8.8 | около 8 лет назад | ||
SUSE-RU-2023:4991-1 Recommended update for mariadb104 | почти 3 года назад | |||
SUSE-RU-2023:3956-1 Recommended update for mariadb104 | около 3 лет назад | |||
ALT-PU-2018-1647 ALT-PU-2018-1647: package `MySQL` update to version 5.7.21-alt2 | CVSS3: 7.8 | больше 8 лет назад |
Уязвимостей на страницу