Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 10

Количество 10

ubuntu логотип

CVE-2017-7520

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.

CVSS3: 7.4
EPSS: Низкий
redhat логотип

CVE-2017-7520

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.

CVSS3: 7.5
EPSS: Низкий
nvd логотип

CVE-2017-7520

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.

CVSS3: 7.4
EPSS: Низкий
debian логотип

CVE-2017-7520

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to deni ...

CVSS3: 7.4
EPSS: Низкий
github логотип

GHSA-757r-jmm6-p24p

больше 4 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.

CVSS3: 7.4
EPSS: Низкий
fstec логотип

BDU:2018-00021

больше 9 лет назад

Уязвимость пакета OpenVPN, существующая из-за неправильной обработки клиентских подключений к HTTP-прокси, позволяющая нарушителю выполнить произвольный код

CVSS3: 7.4
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2017:1680-1

больше 9 лет назад

Security update for openvpn

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:1635-1

больше 9 лет назад

Security update for openvpn

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:1718-1

больше 9 лет назад

Security update for openvpn-openssl1

EPSS: Низкий
altlinux логотип

ALT-PU-2017-1766

больше 9 лет назад

ALT-PU-2017-1766: package `openvpn` update to version 2.4.3-alt1

CVSS3: 7.5
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2017-7520

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.

CVSS3: 7.4
3%
Низкий
больше 9 лет назад
redhat логотип
CVE-2017-7520

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.

CVSS3: 7.5
3%
Низкий
больше 9 лет назад
nvd логотип
CVE-2017-7520

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.

CVSS3: 7.4
3%
Низкий
больше 9 лет назад
debian логотип
CVE-2017-7520

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to deni ...

CVSS3: 7.4
3%
Низкий
больше 9 лет назад
github логотип
GHSA-757r-jmm6-p24p

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to denial-of-service and/or possibly sensitive memory leak triggered by man-in-the-middle attacker.

CVSS3: 7.4
3%
Низкий
больше 4 лет назад
fstec логотип
BDU:2018-00021

Уязвимость пакета OpenVPN, существующая из-за неправильной обработки клиентских подключений к HTTP-прокси, позволяющая нарушителю выполнить произвольный код

CVSS3: 7.4
3%
Низкий
больше 9 лет назад
suse-cvrf логотип
openSUSE-SU-2017:1680-1

Security update for openvpn

больше 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:1635-1

Security update for openvpn

больше 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:1718-1

Security update for openvpn-openssl1

больше 9 лет назад
altlinux логотип
ALT-PU-2017-1766

ALT-PU-2017-1766: package `openvpn` update to version 2.4.3-alt1

CVSS3: 7.5
больше 9 лет назад

Уязвимостей на страницу