Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 9

Количество 9

ubuntu логотип

CVE-2017-7521

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().

CVSS3: 5.9
EPSS: Низкий
redhat логотип

CVE-2017-7521

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().

CVSS3: 7.5
EPSS: Низкий
nvd логотип

CVE-2017-7521

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().

CVSS3: 5.9
EPSS: Низкий
debian логотип

CVE-2017-7521

больше 9 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remo ...

CVSS3: 5.9
EPSS: Низкий
github логотип

GHSA-mmxr-6344-9fv5

больше 4 лет назад

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().

CVSS3: 5.9
EPSS: Низкий
suse-cvrf логотип

openSUSE-SU-2017:1680-1

больше 9 лет назад

Security update for openvpn

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:1635-1

больше 9 лет назад

Security update for openvpn

EPSS: Низкий
suse-cvrf логотип

SUSE-SU-2017:1718-1

больше 9 лет назад

Security update for openvpn-openssl1

EPSS: Низкий
altlinux логотип

ALT-PU-2017-1766

больше 9 лет назад

ALT-PU-2017-1766: package `openvpn` update to version 2.4.3-alt1

CVSS3: 7.5
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2017-7521

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().

CVSS3: 5.9
4%
Низкий
больше 9 лет назад
redhat логотип
CVE-2017-7521

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().

CVSS3: 7.5
4%
Низкий
больше 9 лет назад
nvd логотип
CVE-2017-7521

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().

CVSS3: 5.9
4%
Низкий
больше 9 лет назад
debian логотип
CVE-2017-7521

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remo ...

CVSS3: 5.9
4%
Низкий
больше 9 лет назад
github логотип
GHSA-mmxr-6344-9fv5

OpenVPN versions before 2.4.3 and before 2.3.17 are vulnerable to remote denial-of-service due to memory exhaustion caused by memory leaks and double-free issue in extract_x509_extension().

CVSS3: 5.9
4%
Низкий
больше 4 лет назад
suse-cvrf логотип
openSUSE-SU-2017:1680-1

Security update for openvpn

больше 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:1635-1

Security update for openvpn

больше 9 лет назад
suse-cvrf логотип
SUSE-SU-2017:1718-1

Security update for openvpn-openssl1

больше 9 лет назад
altlinux логотип
ALT-PU-2017-1766

ALT-PU-2017-1766: package `openvpn` update to version 2.4.3-alt1

CVSS3: 7.5
больше 9 лет назад

Уязвимостей на страницу