Поиск уязвимостей
Количество 22
Количество 22
CVE-2019-10208
A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5.x before 9.5.19, 9.6.x before 9.6.15, 10.x before 10.10 and 11.x before 11.5 where arbitrary SQL statements can be executed given a suitable SECURITY DEFINER function. An attacker, with EXECUTE permission on the function, can execute arbitrary SQL as the owner of the function.
CVE-2019-10208
A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5.x before 9.5.19, 9.6.x before 9.6.15, 10.x before 10.10 and 11.x before 11.5 where arbitrary SQL statements can be executed given a suitable SECURITY DEFINER function. An attacker, with EXECUTE permission on the function, can execute arbitrary SQL as the owner of the function.
CVE-2019-10208
A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5.x before 9.5.19, 9.6.x before 9.6.15, 10.x before 10.10 and 11.x before 11.5 where arbitrary SQL statements can be executed given a suitable SECURITY DEFINER function. An attacker, with EXECUTE permission on the function, can execute arbitrary SQL as the owner of the function.
CVE-2019-10208
A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5. ...
openSUSE-SU-2019:2062-1
Security update for postgresql10
SUSE-SU-2019:2707-1
Security update for postgresql10
SUSE-SU-2019:2228-1
Security update for postgresql10
SUSE-SU-2019:2159-1
Security update for postgresql96
SUSE-SU-2019:2158-1
Security update for postgresql94
GHSA-7v5r-hqr9-r2x2
A flaw was discovered in postgresql where arbitrary SQL statements can be executed given a suitable SECURITY DEFINER function. An attacker, with EXECUTE permission on the function, can execute arbitrary SQL as the owner of the function.
BDU:2019-03221
Уязвимость функции SECURITY DEFINER системы управления базами данных PostgreSQL, позволяющая нарушителю выполнить произвольные SQL команды
ALT-PU-2019-2388
ALT-PU-2019-2388: package `postgresql10-1C` update to version 10.10-alt1
ELSA-2021-1512
ELSA-2021-1512: postgresql security update (IMPORTANT)
ALT-PU-2019-2387
ALT-PU-2019-2387: package `postgresql10` update to version 10.10-alt1
ALT-PU-2019-2386
ALT-PU-2019-2386: package `postgresql9.6` update to version 9.6.15-alt1
ALT-PU-2019-2385
ALT-PU-2019-2385: package `postgresql9.5` update to version 9.5.19-alt1
ALT-PU-2019-2384
ALT-PU-2019-2384: package `postgresql9.4` update to version 9.4.24-alt1
ELSA-2020-3669
ELSA-2020-3669: postgresql:10 security and bug fix update (MODERATE)
openSUSE-SU-2020:1227-1
Security update for postgresql96, postgresql10 and postgresql12
ELSA-2020-5619-1
ELSA-2020-5619-1: postgresql:9.6 security update (IMPORTANT)
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2019-10208 A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5.x before 9.5.19, 9.6.x before 9.6.15, 10.x before 10.10 and 11.x before 11.5 where arbitrary SQL statements can be executed given a suitable SECURITY DEFINER function. An attacker, with EXECUTE permission on the function, can execute arbitrary SQL as the owner of the function. | CVSS3: 8.8 | 2% Низкий | около 7 лет назад | |
CVE-2019-10208 A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5.x before 9.5.19, 9.6.x before 9.6.15, 10.x before 10.10 and 11.x before 11.5 where arbitrary SQL statements can be executed given a suitable SECURITY DEFINER function. An attacker, with EXECUTE permission on the function, can execute arbitrary SQL as the owner of the function. | CVSS3: 7.5 | 2% Низкий | больше 7 лет назад | |
CVE-2019-10208 A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5.x before 9.5.19, 9.6.x before 9.6.15, 10.x before 10.10 and 11.x before 11.5 where arbitrary SQL statements can be executed given a suitable SECURITY DEFINER function. An attacker, with EXECUTE permission on the function, can execute arbitrary SQL as the owner of the function. | CVSS3: 8.8 | 2% Низкий | около 7 лет назад | |
CVE-2019-10208 A flaw was discovered in postgresql versions 9.4.x before 9.4.24, 9.5. ... | CVSS3: 8.8 | 2% Низкий | около 7 лет назад | |
openSUSE-SU-2019:2062-1 Security update for postgresql10 | 2% Низкий | около 7 лет назад | ||
SUSE-SU-2019:2707-1 Security update for postgresql10 | 2% Низкий | около 7 лет назад | ||
SUSE-SU-2019:2228-1 Security update for postgresql10 | 2% Низкий | около 7 лет назад | ||
SUSE-SU-2019:2159-1 Security update for postgresql96 | 2% Низкий | около 7 лет назад | ||
SUSE-SU-2019:2158-1 Security update for postgresql94 | 2% Низкий | около 7 лет назад | ||
GHSA-7v5r-hqr9-r2x2 A flaw was discovered in postgresql where arbitrary SQL statements can be executed given a suitable SECURITY DEFINER function. An attacker, with EXECUTE permission on the function, can execute arbitrary SQL as the owner of the function. | CVSS3: 8.8 | 2% Низкий | больше 4 лет назад | |
BDU:2019-03221 Уязвимость функции SECURITY DEFINER системы управления базами данных PostgreSQL, позволяющая нарушителю выполнить произвольные SQL команды | CVSS3: 8.8 | 2% Низкий | около 7 лет назад | |
ALT-PU-2019-2388 ALT-PU-2019-2388: package `postgresql10-1C` update to version 10.10-alt1 | CVSS3: 8.8 | 2% Низкий | больше 7 лет назад | |
ELSA-2021-1512 ELSA-2021-1512: postgresql security update (IMPORTANT) | больше 5 лет назад | |||
ALT-PU-2019-2387 ALT-PU-2019-2387: package `postgresql10` update to version 10.10-alt1 | CVSS3: 9.8 | больше 7 лет назад | ||
ALT-PU-2019-2386 ALT-PU-2019-2386: package `postgresql9.6` update to version 9.6.15-alt1 | CVSS3: 9.8 | больше 7 лет назад | ||
ALT-PU-2019-2385 ALT-PU-2019-2385: package `postgresql9.5` update to version 9.5.19-alt1 | CVSS3: 9.8 | больше 7 лет назад | ||
ALT-PU-2019-2384 ALT-PU-2019-2384: package `postgresql9.4` update to version 9.4.24-alt1 | CVSS3: 9.8 | больше 7 лет назад | ||
ELSA-2020-3669 ELSA-2020-3669: postgresql:10 security and bug fix update (MODERATE) | около 6 лет назад | |||
openSUSE-SU-2020:1227-1 Security update for postgresql96, postgresql10 and postgresql12 | около 6 лет назад | |||
ELSA-2020-5619-1 ELSA-2020-5619-1: postgresql:9.6 security update (IMPORTANT) | почти 6 лет назад |
Уязвимостей на страницу