Поиск уязвимостей
Количество 7
Количество 7
CVE-2019-10209
Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.
CVE-2019-10209
Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.
CVE-2019-10209
Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.
CVE-2019-10209
Postgresql, versions 11.x before 11.5, is vulnerable to a memory discl ...
GHSA-w4g8-53rg-h648
Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan.
BDU:2023-04646
Уязвимость системы управления базами данных PostgreSQL , связанная с чтением за границами буфера в памяти, позволяющая нарушителю раскрыть защищаемую информацию
ALT-PU-2019-2383
ALT-PU-2019-2383: package `postgresql11` update to version 11.5-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2019-10209 Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan. | CVSS3: 2.2 | 1% Низкий | около 7 лет назад | |
CVE-2019-10209 Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan. | CVSS3: 3.1 | 1% Низкий | больше 7 лет назад | |
CVE-2019-10209 Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan. | CVSS3: 2.2 | 1% Низкий | около 7 лет назад | |
CVE-2019-10209 Postgresql, versions 11.x before 11.5, is vulnerable to a memory discl ... | CVSS3: 2.2 | 1% Низкий | около 7 лет назад | |
GHSA-w4g8-53rg-h648 Postgresql, versions 11.x before 11.5, is vulnerable to a memory disclosure in cross-type comparison for hashed subplan. | CVSS3: 2.2 | 1% Низкий | больше 4 лет назад | |
BDU:2023-04646 Уязвимость системы управления базами данных PostgreSQL , связанная с чтением за границами буфера в памяти, позволяющая нарушителю раскрыть защищаемую информацию | CVSS3: 2.2 | 1% Низкий | около 7 лет назад | |
ALT-PU-2019-2383 ALT-PU-2019-2383: package `postgresql11` update to version 11.5-alt1 | CVSS3: 9.8 | больше 7 лет назад |
Уязвимостей на страницу