Поиск уязвимостей
Количество 25
Количество 25
CVE-2020-1720
A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function, triggers, et al., leading to database corruption. This issue affects PostgreSQL versions before 12.2, before 11.7, before 10.12 and before 9.6.17.
CVE-2020-1720
A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function, triggers, et al., leading to database corruption. This issue affects PostgreSQL versions before 12.2, before 11.7, before 10.12 and before 9.6.17.
CVE-2020-1720
A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function, triggers, et al., leading to database corruption. This issue affects PostgreSQL versions before 12.2, before 11.7, before 10.12 and before 9.6.17.
CVE-2020-1720
A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION" where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function triggers et al. leading to database corruption. This issue affects PostgreSQL versions before 12.2 before 11.7 before 10.12 and before 9.6.17.
CVE-2020-1720
A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", whe ...
openSUSE-SU-2020:0331-1
Security update for postgresql10
SUSE-SU-2020:2149-1
Security update for postgresql10 and postgresql12
SUSE-SU-2020:0752-1
Security update for postgresql10
SUSE-SU-2020:0715-1
Security update for postgresql10
SUSE-SU-2020:0589-1
Security update for postgresql10
SUSE-SU-2020:0586-1
Security update for postgresql96
GHSA-prcp-93mm-93fm
A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function, triggers, et al., leading to database corruption. This issue affects PostgreSQL versions before 12.2, before 11.7, before 10.12 and before 9.6.17.
BDU:2021-00082
Уязвимость компонента «ALTER ... DEPENDS ON EXTENSION» системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на целостность данных
SUSE-RU-2020:1280-1
Recommended update for postgresql, postgresql10, postgresql12
ALT-PU-2020-1181
ALT-PU-2020-1181: package `postgresql11-1C` update to version 11.5-alt4
ALT-PU-2020-1180
ALT-PU-2020-1180: package `postgresql11` update to version 11.7-alt1
ALT-PU-2020-1179
ALT-PU-2020-1179: package `postgresql10` update to version 10.12-alt1
ALT-PU-2020-1178
ALT-PU-2020-1178: package `postgresql9.6` update to version 9.6.17-alt1
ALT-PU-2020-1177
ALT-PU-2020-1177: package `postgresql12` update to version 12.2-alt1
RLSA-2020:5620
Important: postgresql:12 security update
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2020-1720 A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function, triggers, et al., leading to database corruption. This issue affects PostgreSQL versions before 12.2, before 11.7, before 10.12 and before 9.6.17. | CVSS3: 6.5 | 1% Низкий | больше 6 лет назад | |
CVE-2020-1720 A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function, triggers, et al., leading to database corruption. This issue affects PostgreSQL versions before 12.2, before 11.7, before 10.12 and before 9.6.17. | CVSS3: 3.1 | 1% Низкий | больше 6 лет назад | |
CVE-2020-1720 A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function, triggers, et al., leading to database corruption. This issue affects PostgreSQL versions before 12.2, before 11.7, before 10.12 and before 9.6.17. | CVSS3: 6.5 | 1% Низкий | больше 6 лет назад | |
CVE-2020-1720 A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION" where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function triggers et al. leading to database corruption. This issue affects PostgreSQL versions before 12.2 before 11.7 before 10.12 and before 9.6.17. | CVSS3: 6.5 | 1% Низкий | около 6 лет назад | |
CVE-2020-1720 A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", whe ... | CVSS3: 6.5 | 1% Низкий | больше 6 лет назад | |
openSUSE-SU-2020:0331-1 Security update for postgresql10 | 1% Низкий | больше 6 лет назад | ||
SUSE-SU-2020:2149-1 Security update for postgresql10 and postgresql12 | 1% Низкий | больше 6 лет назад | ||
SUSE-SU-2020:0752-1 Security update for postgresql10 | 1% Низкий | больше 6 лет назад | ||
SUSE-SU-2020:0715-1 Security update for postgresql10 | 1% Низкий | больше 6 лет назад | ||
SUSE-SU-2020:0589-1 Security update for postgresql10 | 1% Низкий | больше 6 лет назад | ||
SUSE-SU-2020:0586-1 Security update for postgresql96 | 1% Низкий | больше 6 лет назад | ||
GHSA-prcp-93mm-93fm A flaw was found in PostgreSQL's "ALTER ... DEPENDS ON EXTENSION", where sub-commands did not perform authorization checks. An authenticated attacker could use this flaw in certain configurations to perform drop objects such as function, triggers, et al., leading to database corruption. This issue affects PostgreSQL versions before 12.2, before 11.7, before 10.12 and before 9.6.17. | CVSS3: 6.5 | 1% Низкий | больше 4 лет назад | |
BDU:2021-00082 Уязвимость компонента «ALTER ... DEPENDS ON EXTENSION» системы управления базами данных PostgreSQL, позволяющая нарушителю оказать воздействие на целостность данных | CVSS3: 3.7 | 1% Низкий | больше 6 лет назад | |
SUSE-RU-2020:1280-1 Recommended update for postgresql, postgresql10, postgresql12 | больше 6 лет назад | |||
ALT-PU-2020-1181 ALT-PU-2020-1181: package `postgresql11-1C` update to version 11.5-alt4 | CVSS3: 6.5 | 1% Низкий | больше 6 лет назад | |
ALT-PU-2020-1180 ALT-PU-2020-1180: package `postgresql11` update to version 11.7-alt1 | CVSS3: 6.5 | 1% Низкий | больше 6 лет назад | |
ALT-PU-2020-1179 ALT-PU-2020-1179: package `postgresql10` update to version 10.12-alt1 | CVSS3: 6.5 | 1% Низкий | больше 6 лет назад | |
ALT-PU-2020-1178 ALT-PU-2020-1178: package `postgresql9.6` update to version 9.6.17-alt1 | CVSS3: 6.5 | 1% Низкий | больше 6 лет назад | |
ALT-PU-2020-1177 ALT-PU-2020-1177: package `postgresql12` update to version 12.2-alt1 | CVSS3: 6.5 | 1% Низкий | больше 6 лет назад | |
RLSA-2020:5620 Important: postgresql:12 security update | почти 6 лет назад |
Уязвимостей на страницу