Логотип exploitDog
Консоль
Логотип exploitDog

exploitDog

Поиск уязвимостей

Количество 5

Количество 5

ubuntu логотип

CVE-2020-25698

почти 6 лет назад

Users' enrollment capabilities were not being sufficiently checked in Moodle when they are restored into an existing course. This could lead to them unenrolling users without having permission to do so. Versions affected: 3.5 to 3.5.14, 3.7 to 3.7.8, 3.8 to 3.8.5, 3.9 to 3.9.2 and earlier unsupported versions. Fixed in 3.9.3, 3.8.6, 3.7.9, 3.5.15, and 3.10.

CVSS3: 7.5
EPSS: Низкий
nvd логотип

CVE-2020-25698

почти 6 лет назад

Users' enrollment capabilities were not being sufficiently checked in Moodle when they are restored into an existing course. This could lead to them unenrolling users without having permission to do so. Versions affected: 3.5 to 3.5.14, 3.7 to 3.7.8, 3.8 to 3.8.5, 3.9 to 3.9.2 and earlier unsupported versions. Fixed in 3.9.3, 3.8.6, 3.7.9, 3.5.15, and 3.10.

CVSS3: 7.5
EPSS: Низкий
debian логотип

CVE-2020-25698

почти 6 лет назад

Users' enrollment capabilities were not being sufficiently checked in ...

CVSS3: 7.5
EPSS: Низкий
github логотип

GHSA-vxhx-gmhm-623c

больше 5 лет назад

Improper Access Control in moodle

CVSS3: 7.5
EPSS: Низкий
altlinux логотип

ALT-PU-2020-3235

около 6 лет назад

ALT-PU-2020-3235: package `moodle` update to version 3.10.0-alt1

CVSS3: 9.8
EPSS: Низкий

Уязвимостей на страницу

Уязвимость
CVSS
EPSS
Опубликовано
ubuntu логотип
CVE-2020-25698

Users' enrollment capabilities were not being sufficiently checked in Moodle when they are restored into an existing course. This could lead to them unenrolling users without having permission to do so. Versions affected: 3.5 to 3.5.14, 3.7 to 3.7.8, 3.8 to 3.8.5, 3.9 to 3.9.2 and earlier unsupported versions. Fixed in 3.9.3, 3.8.6, 3.7.9, 3.5.15, and 3.10.

CVSS3: 7.5
2%
Низкий
почти 6 лет назад
nvd логотип
CVE-2020-25698

Users' enrollment capabilities were not being sufficiently checked in Moodle when they are restored into an existing course. This could lead to them unenrolling users without having permission to do so. Versions affected: 3.5 to 3.5.14, 3.7 to 3.7.8, 3.8 to 3.8.5, 3.9 to 3.9.2 and earlier unsupported versions. Fixed in 3.9.3, 3.8.6, 3.7.9, 3.5.15, and 3.10.

CVSS3: 7.5
2%
Низкий
почти 6 лет назад
debian логотип
CVE-2020-25698

Users' enrollment capabilities were not being sufficiently checked in ...

CVSS3: 7.5
2%
Низкий
почти 6 лет назад
github логотип
GHSA-vxhx-gmhm-623c

Improper Access Control in moodle

CVSS3: 7.5
2%
Низкий
больше 5 лет назад
altlinux логотип
ALT-PU-2020-3235

ALT-PU-2020-3235: package `moodle` update to version 3.10.0-alt1

CVSS3: 9.8
около 6 лет назад

Уязвимостей на страницу