Поиск уязвимостей
Количество 6
Количество 6
CVE-2021-32476
A denial-of-service risk was identified in the draft files area, due to it not respecting user file upload limits. Moodle versions 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected.
CVE-2021-32476
A denial-of-service risk was identified in the draft files area, due to it not respecting user file upload limits. Moodle versions 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected.
CVE-2021-32476
A denial-of-service risk was identified in the draft files area, due t ...
GHSA-4qxc-qxrp-33cw
Moodle denial-of-service risk in the draft files area
BDU:2021-02740
Уязвимость виртуальной обучающей среды Moodle, связанная с недостаточной проверкой вводимых данных, позволяющая нарушителю вызвать отказ в обслуживании
ALT-PU-2021-1777
ALT-PU-2021-1777: package `moodle` update to version 3.10.4-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-32476 A denial-of-service risk was identified in the draft files area, due to it not respecting user file upload limits. Moodle versions 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected. | CVSS3: 7.5 | 1% Низкий | больше 4 лет назад | |
CVE-2021-32476 A denial-of-service risk was identified in the draft files area, due to it not respecting user file upload limits. Moodle versions 3.10 to 3.10.3, 3.9 to 3.9.6, 3.8 to 3.8.8, 3.5 to 3.5.17 and earlier unsupported versions are affected. | CVSS3: 7.5 | 1% Низкий | больше 4 лет назад | |
CVE-2021-32476 A denial-of-service risk was identified in the draft files area, due t ... | CVSS3: 7.5 | 1% Низкий | больше 4 лет назад | |
GHSA-4qxc-qxrp-33cw Moodle denial-of-service risk in the draft files area | CVSS3: 7.5 | 1% Низкий | больше 4 лет назад | |
BDU:2021-02740 Уязвимость виртуальной обучающей среды Moodle, связанная с недостаточной проверкой вводимых данных, позволяющая нарушителю вызвать отказ в обслуживании | CVSS3: 7.5 | 1% Низкий | больше 5 лет назад | |
ALT-PU-2021-1777 ALT-PU-2021-1777: package `moodle` update to version 3.10.4-alt1 | CVSS3: 7.5 | больше 5 лет назад |
Уязвимостей на страницу