Поиск уязвимостей
Количество 15
Количество 15
CVE-2021-44141
All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the share definition. SMB1 with unix extensions has to be enabled in order for this attack to succeed.
CVE-2021-44141
All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the share definition. SMB1 with unix extensions has to be enabled in order for this attack to succeed.
CVE-2021-44141
All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the share definition. SMB1 with unix extensions has to be enabled in order for this attack to succeed.
CVE-2021-44141
CVE-2021-44141
All versions of Samba prior to 4.15.5 are vulnerable to a malicious cl ...
GHSA-fmfh-pcgm-2499
All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the share definition. SMB1 with unix extensions has to be enabled in order for this attack to succeed.
RLSA-2022:2074
Moderate: samba security, bug fix, and enhancement update
ELSA-2022-2074
ELSA-2022-2074: samba security, bug fix, and enhancement update (MODERATE)
BDU:2022-00685
Уязвимость сетевой файловой системы Samba, связанная с неверным определением ссылки перед доступом к файл, позволяющая нарушителю получить доступ к конфиденциальной информации
ALT-PU-2022-2144
ALT-PU-2022-2144: package `samba` update to version 4.15.7-alt3
ROS-20220208-01
Уязвимость сетевой файловой системы Samba
SUSE-SU-2022:0323-1
Security update for samba
openSUSE-SU-2022:0283-1
Security update for samba
SUSE-SU-2022:0283-1
Security update for samba
ALT-PU-2022-2438
ALT-PU-2022-2438: package `samba` update to version 4.15.9-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2021-44141 All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the share definition. SMB1 with unix extensions has to be enabled in order for this attack to succeed. | CVSS3: 4.3 | 1% Низкий | больше 4 лет назад | |
CVE-2021-44141 All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the share definition. SMB1 with unix extensions has to be enabled in order for this attack to succeed. | CVSS3: 6.5 | 1% Низкий | почти 5 лет назад | |
CVE-2021-44141 All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the share definition. SMB1 with unix extensions has to be enabled in order for this attack to succeed. | CVSS3: 4.3 | 1% Низкий | больше 4 лет назад | |
CVSS3: 4.3 | 1% Низкий | около 2 лет назад | ||
CVE-2021-44141 All versions of Samba prior to 4.15.5 are vulnerable to a malicious cl ... | CVSS3: 4.3 | 1% Низкий | больше 4 лет назад | |
GHSA-fmfh-pcgm-2499 All versions of Samba prior to 4.15.5 are vulnerable to a malicious client using a server symlink to determine if a file or directory exists in an area of the server file system not exported under the share definition. SMB1 with unix extensions has to be enabled in order for this attack to succeed. | CVSS3: 4.3 | 1% Низкий | больше 4 лет назад | |
RLSA-2022:2074 Moderate: samba security, bug fix, and enhancement update | больше 4 лет назад | |||
ELSA-2022-2074 ELSA-2022-2074: samba security, bug fix, and enhancement update (MODERATE) | больше 4 лет назад | |||
BDU:2022-00685 Уязвимость сетевой файловой системы Samba, связанная с неверным определением ссылки перед доступом к файл, позволяющая нарушителю получить доступ к конфиденциальной информации | CVSS3: 4.3 | 1% Низкий | почти 5 лет назад | |
ALT-PU-2022-2144 ALT-PU-2022-2144: package `samba` update to version 4.15.7-alt3 | CVSS3: 6.8 | больше 4 лет назад | ||
ROS-20220208-01 Уязвимость сетевой файловой системы Samba | больше 4 лет назад | |||
SUSE-SU-2022:0323-1 Security update for samba | больше 4 лет назад | |||
openSUSE-SU-2022:0283-1 Security update for samba | больше 4 лет назад | |||
SUSE-SU-2022:0283-1 Security update for samba | больше 4 лет назад | |||
ALT-PU-2022-2438 ALT-PU-2022-2438: package `samba` update to version 4.15.9-alt1 | CVSS3: 8.8 | около 4 лет назад |
Уязвимостей на страницу