Поиск уязвимостей
Количество 33
Количество 33
CVE-2022-31629
In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or `__Secure-` cookie by PHP applications.
CVE-2022-31629
In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or `__Secure-` cookie by PHP applications.
CVE-2022-31629
In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or `__Secure-` cookie by PHP applications.
CVE-2022-31629
$_COOKIE names string replacement (. -> _): cookie integrity vulnerabilities
CVE-2022-31629
In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability en ...
GHSA-c43m-486j-j32p
In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or `__Secure-` cookie by PHP applications.
BDU:2024-05844
Уязвимость интерпретатора языка программирования PHP, связанная с неправильной проверкой входных данных, позволяющая нарушителю устанавливать в браузере стандартный небезопасный файл cookie
SUSE-SU-2022:3957-1
Security update for php72
SUSE-SU-2022:3830-1
Security update for php7
ROS-20240730-07
Уязвимость php
SUSE-SU-2022:3661-1
Security update for php8
ALT-PU-2022-7780
ALT-PU-2022-7780: package `php8.1-soap` update to version 8.1.11-alt1
ALT-PU-2022-7757
ALT-PU-2022-7757: package `php8.0-soap` update to version 8.0.24-alt1
ALT-PU-2022-7694
ALT-PU-2022-7694: package `php8.1-soap` update to version 8.1.11-alt1
ALT-PU-2022-7688
ALT-PU-2022-7688: package `php8.0-soap` update to version 8.0.24-alt1
ALT-PU-2022-2827
ALT-PU-2022-2827: package `php8.0` update to version 8.0.24-alt1
ALT-PU-2022-2810
ALT-PU-2022-2810: package `php7` update to version 7.4.32-alt1
ALT-PU-2022-2767
ALT-PU-2022-2767: package `php8.1` update to version 8.1.11-alt1
ALT-PU-2022-2715
ALT-PU-2022-2715: package `php7` update to version 7.4.32-alt1
ALT-PU-2022-2705
ALT-PU-2022-2705: package `php8.0` update to version 8.0.24-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2022-31629 In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or `__Secure-` cookie by PHP applications. | CVSS3: 6.5 | 50% Средний | около 4 лет назад | |
CVE-2022-31629 In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or `__Secure-` cookie by PHP applications. | CVSS3: 6.5 | 50% Средний | около 4 лет назад | |
CVE-2022-31629 In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or `__Secure-` cookie by PHP applications. | CVSS3: 6.5 | 50% Средний | около 4 лет назад | |
CVE-2022-31629 $_COOKIE names string replacement (. -> _): cookie integrity vulnerabilities | CVSS3: 6.5 | 50% Средний | около 1 года назад | |
CVE-2022-31629 In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability en ... | CVSS3: 6.5 | 50% Средний | около 4 лет назад | |
GHSA-c43m-486j-j32p In PHP versions before 7.4.31, 8.0.24 and 8.1.11, the vulnerability enables network and same-site attackers to set a standard insecure cookie in the victim's browser which is treated as a `__Host-` or `__Secure-` cookie by PHP applications. | CVSS3: 6.5 | 50% Средний | около 4 лет назад | |
BDU:2024-05844 Уязвимость интерпретатора языка программирования PHP, связанная с неправильной проверкой входных данных, позволяющая нарушителю устанавливать в браузере стандартный небезопасный файл cookie | CVSS3: 6.5 | 50% Средний | около 4 лет назад | |
SUSE-SU-2022:3957-1 Security update for php72 | почти 4 года назад | |||
SUSE-SU-2022:3830-1 Security update for php7 | около 4 лет назад | |||
ROS-20240730-07 Уязвимость php | CVSS3: 6.5 | 50% Средний | больше 2 лет назад | |
SUSE-SU-2022:3661-1 Security update for php8 | около 4 лет назад | |||
ALT-PU-2022-7780 ALT-PU-2022-7780: package `php8.1-soap` update to version 8.1.11-alt1 | CVSS3: 6.5 | около 4 лет назад | ||
ALT-PU-2022-7757 ALT-PU-2022-7757: package `php8.0-soap` update to version 8.0.24-alt1 | CVSS3: 6.5 | около 4 лет назад | ||
ALT-PU-2022-7694 ALT-PU-2022-7694: package `php8.1-soap` update to version 8.1.11-alt1 | CVSS3: 6.5 | около 4 лет назад | ||
ALT-PU-2022-7688 ALT-PU-2022-7688: package `php8.0-soap` update to version 8.0.24-alt1 | CVSS3: 6.5 | около 4 лет назад | ||
ALT-PU-2022-2827 ALT-PU-2022-2827: package `php8.0` update to version 8.0.24-alt1 | CVSS3: 6.5 | около 4 лет назад | ||
ALT-PU-2022-2810 ALT-PU-2022-2810: package `php7` update to version 7.4.32-alt1 | CVSS3: 6.5 | около 4 лет назад | ||
ALT-PU-2022-2767 ALT-PU-2022-2767: package `php8.1` update to version 8.1.11-alt1 | CVSS3: 6.5 | около 4 лет назад | ||
ALT-PU-2022-2715 ALT-PU-2022-2715: package `php7` update to version 7.4.32-alt1 | CVSS3: 6.5 | около 4 лет назад | ||
ALT-PU-2022-2705 ALT-PU-2022-2705: package `php8.0` update to version 8.0.24-alt1 | CVSS3: 6.5 | около 4 лет назад |
Уязвимостей на страницу