Поиск уязвимостей
Количество 9
Количество 9
CVE-2022-35649
The vulnerability was found in Moodle, occurs due to improper input validation when parsing PostScript code. An omitted execution parameter results in a remote code execution risk for sites running GhostScript versions older than 9.50. Successful exploitation of this vulnerability may result in complete compromise of vulnerable system.
CVE-2022-35649
The vulnerability was found in Moodle, occurs due to improper input validation when parsing PostScript code. An omitted execution parameter results in a remote code execution risk for sites running GhostScript versions older than 9.50. Successful exploitation of this vulnerability may result in complete compromise of vulnerable system.
CVE-2022-35649
The vulnerability was found in Moodle, occurs due to improper input va ...
GHSA-xp2f-9mx3-3c6p
Moodle PostScript Code Injection
BDU:2022-06403
Уязвимость виртуальной обучающей среды Moodle, связанная с неправильной проверкой входных данных, позволяющая нарушителю выполнить произвольный код
ROS-20221013-02
Множественные уязвимости Moodle
ALT-PU-2022-2553
ALT-PU-2022-2553: package `moodle` update to version 3.11.8-alt2
ALT-PU-2022-2502
ALT-PU-2022-2502: package `moodle` update to version 3.11.8-alt1
ALT-PU-2020-3235
ALT-PU-2020-3235: package `moodle` update to version 3.10.0-alt1
Уязвимостей на страницу
Уязвимость | CVSS | EPSS | Опубликовано | |
|---|---|---|---|---|
CVE-2022-35649 The vulnerability was found in Moodle, occurs due to improper input validation when parsing PostScript code. An omitted execution parameter results in a remote code execution risk for sites running GhostScript versions older than 9.50. Successful exploitation of this vulnerability may result in complete compromise of vulnerable system. | CVSS3: 9.8 | 9% Низкий | больше 4 лет назад | |
CVE-2022-35649 The vulnerability was found in Moodle, occurs due to improper input validation when parsing PostScript code. An omitted execution parameter results in a remote code execution risk for sites running GhostScript versions older than 9.50. Successful exploitation of this vulnerability may result in complete compromise of vulnerable system. | CVSS3: 9.8 | 9% Низкий | больше 4 лет назад | |
CVE-2022-35649 The vulnerability was found in Moodle, occurs due to improper input va ... | CVSS3: 9.8 | 9% Низкий | больше 4 лет назад | |
GHSA-xp2f-9mx3-3c6p Moodle PostScript Code Injection | CVSS3: 9.8 | 9% Низкий | больше 4 лет назад | |
BDU:2022-06403 Уязвимость виртуальной обучающей среды Moodle, связанная с неправильной проверкой входных данных, позволяющая нарушителю выполнить произвольный код | CVSS3: 9.8 | 9% Низкий | больше 4 лет назад | |
ROS-20221013-02 Множественные уязвимости Moodle | CVSS3: 9.8 | около 4 лет назад | ||
ALT-PU-2022-2553 ALT-PU-2022-2553: package `moodle` update to version 3.11.8-alt2 | CVSS3: 9.8 | около 4 лет назад | ||
ALT-PU-2022-2502 ALT-PU-2022-2502: package `moodle` update to version 3.11.8-alt1 | CVSS3: 9.8 | около 4 лет назад | ||
ALT-PU-2020-3235 ALT-PU-2020-3235: package `moodle` update to version 3.10.0-alt1 | CVSS3: 9.8 | около 6 лет назад |
Уязвимостей на страницу